View Full Version : iPeng and Web Interface not connect to Transporter

2016-02-10, 11:57
My Amp has been away for repair. Got it back today and connected it up. Then I found iPeng came up saying No Player Found.

I then tried iPeng on my iPad and that too said No Player Found.

I then tried playing music via the Web Interface on my PC and that too would not allow me to play any music.

BUT if I get my remote control for the Transporter I can select artists and tracks that way. So my Transporter is seeing my music database.

I have checked and my Transporter appears to have the correct Server IP Address set.

I have even tried downloading the latest version of LMS without any success.

Everything worked fine before I sent my Amp off for repair and I have not changed any settings.

Any help would be most appreciated

I am using iPeng9
LMS Version 7.9.0 1455033096 latest
Server IP Address

2016-02-10, 12:02
I've just deleted iPeng on my iPhone and then downloaded app again from App Store and it now seems to be working. Also Web Interface seems to be working too. Very odd.

2016-02-10, 13:20
I think what happened is that the Transporter lost the connection to the server and you probably reconnected it when using the IR remote