PDA

View Full Version : Synch issues



oldmako
2016-01-14, 10:08
My Touch and my PC seem to be having a torrid affair. When its good, its great. And when its not....well it sucks.

I continually have to run to my pc (upstairs and far away) and reboot LMS in order for my touch to play...

OR,

I have to go into settings - advanced - networking - and reintroduce my Touch to the proper network. Sometimes that works.


I am running a standard Verizon Router/Modem. This week I added an APPLE airport extreme and while that helped a little, its not perfect.

Any ideas? This is frustrating.

garym
2016-01-14, 10:40
My Touch and my PC seem to be having a torrid affair. When its good, its great. And when its not....well it sucks.

I continually have to run to my pc (upstairs and far away) and reboot LMS in order for my touch to play...

OR,

I have to go into settings - advanced - networking - and reintroduce my Touch to the proper network. Sometimes that works.


I am running a standard Verizon Router/Modem. This week I added an APPLE airport extreme and while that helped a little, its not perfect.

Any ideas? This is frustrating.

this is network problem. Is the PC wired back to router or is it also on WIFI? Two WIFI hops makes network connections worse (that is, router > PC wifi and router > Touch wifi.) when you say you "added Apple airport extreme" are you now running two routers? If so, you need to turn off DCHP in one of these otherwise you have two routers handing out IP addresses and these will sometimes conflict and kick other things off the network). Clarify how things are connected and the use of the two routers in your setup.

oldmako
2016-01-14, 11:09
Thank you Gary,


I do not know how to "turn off DCHP".
If I do have to disable wifi in one, I would prefer to disable the wifi in the FIOS modem as its signal strength and or location make it largely useless.

For starters, my Verizon Modem /Router is quite weak and I get a lousy wifi signal in some of the house and none in other areas. I has to shoot its signal through a large air handling unit for the heat pump and isn't located in the middle of the house. That's why I need to run a second.

There are 4 yellow ethernet ports labelled LAN and one white ethernet port labelled WAN on the router.

The guy who installed the FIOS system ran one LAN cable to my PC. I then added a 25 foot ethernet cable to a second LAN port on the same FIOS modem. That cable feeds the airport extreme. Its plugged into the "WAN port for DSL or cable modem" (I use an airport express to stream music to a second stereo setup....that too has connection issues) I suspect from what you have advised that this is incorrect and is the first thing I need to address. Sometimes it works, but not always as I mentioned in my first post.

Thanks again for the reply.

d6jg
2016-01-14, 11:27
The 25m cable needs to be plugged into a LAN port on the Airport and theDHCP server (if there's one) on the Airport should be turned off

garym
2016-01-14, 11:36
Thank you Gary,


I do not know how to "turn off DCHP".
If I do have to disable wifi in one, I would prefer to disable the wifi in the FIOS modem as its signal strength and or location make it largely useless.

For starters, my Verizon Modem /Router is quite weak and I get a lousy wifi signal in some of the house and none in other areas. I has to shoot its signal through a large air handling unit for the heat pump and isn't located in the middle of the house. That's why I need to run a second.

There are 4 yellow ethernet ports labelled LAN and one white ethernet port labelled WAN on the router.

The guy who installed the FIOS system ran one LAN cable to my PC. I then added a 25 foot ethernet cable to a second LAN port on the same FIOS modem. That cable feeds the airport extreme. Its plugged into the "WAN port for DSL or cable modem" (I use an airport express to stream music to a second stereo setup....that too has connection issues) I suspect from what you have advised that this is incorrect and is the first thing I need to address. Sometimes it works, but not always as I mentioned in my first post.

Thanks again for the reply.

I think your problem is what I suspected (two different routers, BOTH handing out IP addresses). Here's what I'd do

1. You can leave both routers producing WIFI. But give them each unique SSID names so you'll know which one you are connecting to.**

2. But you have to turn OFF DHCP in one of the routers (this way only ONE of the routers is handing out IP addresses). I'd probably turn it off in the apple router, but it doesn't really matter as long as you turn OFF DHCP in one of the routers. Typically this is just an option on the webpage control of any router. Maybe google "name of your router and turn off DHCP" and see what you find. Here's some links for the airport express:
https://www.google.com/search?q=airport+express+turn+off+dhcp&ie=utf-8&oe=utf-8

regarding connections, if you turn off DHCP in the airport express router, then you should plug the ethernet cable into a LAN input of the apple router (not the WAN/modem input). This way the apple router is getting IP assignments from the fios router. Bottom line, only one of the routers should have the modem plugged into it via the WAN/modem input plug. Some other links:

https://www.google.com/search?q=multiple+wifi+routers+at+home&ie=utf-8&oe=utf-8

3. Link your Touch to the SSID of the strongest WIFI.

**another option is to use the same SSID name and password for both of the wifi routers. Then all your devices in the house can automatically connect to either one without changing WIFI hotspots. This is what I do at home. But the problem is that some squeezebox players stay connected to the weaker SSID wifi if moved around to a different location. But if you're not moving the TOUCH when it connects to WIFI, this shouldn't matter.

EDITS: note edits above.

garym
2016-01-14, 11:40
The 25m cable needs to be plugged into a LAN port on the Airport and theDHCP server (if there's one) on the Airport should be turned off

yes! faster and shorter response than my long-winded version of the same answer below. :cool:

oldmako
2016-01-14, 12:15
The 25m cable needs to be plugged into a LAN port on the Airport and theDHCP server (if there's one) on the Airport should be turned off


Thanks to you both, but first, talk to me as though I am a third grader.......

If I do as you suggest, will the extreme still broadcast its wifi signal??? Because the Verizon one is wholly inadequate.
THANKS again.

garym
2016-01-14, 12:16
Thanks to you both, but first, talk to me as though I am a third grader.......

If I do as you suggest, will the extreme still broadcast its wifi signal??? Because the Verizon one is wholly inadequate.
THANKS again.

yes, none of our suggestions change the fact that both the verizon and airport will broadcast wifi signals.

oldmako
2016-01-14, 12:20
Fantastic. I just changed the cord TO the Extreme and will search Mister Google for how to disable whatever the hell DHCP is. Although not labelled as such, may I assume that the OTHER ports (not labelled as WAN) are the LAN ports? That seems to be the protocol on the back of the FIOS modem.

I owe you both several beers. I whole case if this fixes my problem. Ever since I moved into this house my Touch has been worthless for everything other than streaming Pandora.

Thanks.

garym
2016-01-14, 12:29
Fantastic. I just changed the cord TO the Extreme and will search Mister Google for how to disable whatever the hell DHCP is. Although not labelled as such, may I assume that the OTHER ports (not labelled as WAN) are the LAN ports? That seems to be the protocol on the back of the FIOS modem.

I owe you both several beers. I whole case if this fixes my problem. Ever since I moved into this house my Touch has been worthless for everything other than streaming Pandora.

Thanks.

some basics on DHCP. Its one way in which your router assigns unique IP addresses to the internet capable devices in your home (wireless or wired), including smart phones, PCs, squeezebox Touch players, ipads, smart TVs, roku, etc.
http://whatismyipaddress.com/dhcp

Mnyb
2016-01-14, 12:36
The problem may not be the DHCP per se but piggybacking routers you can if they are connected wrong create two different networks one on top of the other , the goal is to have one network . You now it's wrong if you have to port forward between them for some apps . And it's usually clearly wrong if go out from one normal port of one router to the "Internet" input on the other .
Some routers can be turned in the extra acess points and just don't do the routing/neat part anymore .

Google small et builder site and the routers manuals . The airports by Apple can make thier own fuzz by having guest networks on wifi I think ? That is also something to disable ( it also creates separate networks )

d6jg
2016-01-14, 12:43
I am intrigued Gary. Give me an example of another way?
I am teasing. It's the only way to do it automatically. All the reservation methods still use the DHCP server - Mac binding etc.

To OP.
My understanding is that Apple provide an Airport utility app to help with its config.
After you connect the 25m cable to the LAN port reboot your Touch.
Post back with the following info.

The IP address of your PC.
You can get this by typing ipconfig at a command prompt and hitting enter - we are looking for IPv4 address underneath Ethernet Or Local Are Connection
Then open up LMS, go to settings and the last tab which shows information
Your players IP address is listed - what is it?

garym
2016-01-14, 12:43
The problem may not be the DHCP per se but piggybacking routers you can if they are connected wrong create two different networks one on top of the other , the goal is to have one network . You now it's wrong if you have to port forward between them for some apps . And it's usually clearly wrong if go out from one normal port of one router to the "Internet" input on the other .
Some routers can be turned in the extra acess points and just don't do the routing/neat part anymore .

Google small et builder site and the routers manuals . The airports by Apple can make thier own fuzz by having guest networks on wifi I think ? That is also something to disable ( it also creates separate networks )

very good point. the way he was set up he could very well have had two different networks with the Touch on one and the PC on the other. In any case, he's on the right track now (with 1. plugging cable into LAN input on apple and 2. turning off DHCP in apple router and (as you suggest) 3. making sure he doesn't use "guest network" wifi.

d6jg
2016-01-14, 12:52
very good point. the way he was set up he could very well have had two different networks with the Touch on one and the PC on the other. In any case, he's on the right track now (with 1. plugging cable into LAN input on apple and 2. turning off DHCP in apple router and (as you suggest) 3. making sure he doesn't use "guest network" wifi.

Bizarrely the way it was setup will actually work if the two networks have different network ranges and the IP address of the LMS is manually input into the Touch but let's not complicate things eh.
More likely the internal ranges are both the same so the Airport has an internal IP on its WAN port and is dishing out similar IPs over the wifi.
Let's get it working and the explain the intricacies afterwards.
Things are probably further complicated by the PC not having a static address but that can be sorted later.

garym
2016-01-14, 12:56
I am intrigued Gary. Give me an example of another way?
I am teasing. It's the only way to do it automatically. All the reservation methods still use the DHCP server - Mac binding etc.


;)yep!

(I was thinking only of what I do when I assign static IP addresses (as opposed to reserved IP addresses) by setting up the touch or the server or whatever with an IP address, gateway, subnet, dns server assignment, and using an IP address that is OUTSIDE the range that the DHCP is set to assign in the router.)
EDIT: and none of the above is anything that the Original Poster has to think about!

oldmako
2016-01-14, 13:36
https://www.autoitconsulting.com/site/networking/configuring-an-airport-extreme-for-nat-only-mode/

I did as you guys suggested and then followed the above tutorial. Unfortunately, its not working. I've got no wifi signal from the airport extreme. I tried resetting the extreme with the button on the back and unplugging it. No luck. Bummer

d6jg
2016-01-14, 13:50
What is the IP address of your router & your PC?

oldmako
2016-01-14, 13:58
...The IP address of your PC.
You can get this by typing ipconfig at a command prompt and hitting enter - we are looking for IPv4 address underneath Ethernet Or Local Are Connection
Then open up LMS, go to settings and the last tab which shows information
Your players IP address is listed - what is it?


Both are 192.168.1.6

garym
2016-01-14, 14:03
Both are 192.168.1.6

hmmm. something wrong with that. The router that is handing out IP addresses should have something like 192.168.1.1. Or is the x.6 above the airport.

d6jg
2016-01-14, 14:11
Are you saying that against IPv4 when you type ipcinfig & also the player IP under LMS / Settings / Information (scroll down to see players) are both 192.168.1.6?

oldmako
2016-01-14, 14:13
Are you saying that against IPv4 when you type ipcinfig & also the player IP under LMS / Settings / Information (scroll down to see players) are both 192.168.1.6?


Yes. Forgive me, I am a neophyte WRT these issues.

I followed your instructions to read those numbers. They were the same.

d6jg
2016-01-14, 14:19
That is a bit of a problem. It won't work while they both have the same address.

What we have told you to do is correct except that no one realised the Airport apparently doesn't have a non DHCP mode.

Switch off the Airport. Plug the 25m cable directly into the touch - move the touch of necessary. Reconfigure the touch to use wired network. At this stage we aren't concerned that it may not be bear enough to plug in to hi-fi.

Reboot PC. Do the same tests and report back.

oldmako
2016-01-14, 14:35
WRT my computer skill set, Hahaha!! You're exactly right...I had my head tilted the way a dog does when he watches TV!!

I rebooted the PC.

SB now plugged directly into the ethernet cable from the VA router. All of my music is present.

LMS Server Status shows...

LMS Version 7.7.5 - 1416570306 @ Thu Nov 27 07:38:09
CUT 2014
Server IP address: 192.168.1.6
Server HTTP Port Number 9000
Op System Windows 7 - EN - cp1252
Platform Architecture 8664
Perl Version 5.14.1 MSWin32-x86-multi-thread
Database Version DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
Total Players Recognized 1

Total tracks 13,908 :)

d6jg
2016-01-14, 14:53
What is the players IP? Listed on Info

oldmako
2016-01-14, 15:05
What is the players IP? Listed on Info

Sorry,

The Touch info is:

Firmware 7.7.3 -r16676
Player IP Address 192.168.1.5
Player MAC Address 00:04:20:23:0d:79

d6jg
2016-01-14, 15:13
Ok.
Is the hi fi near enough to use the Touch like this for a while?

Get your PC guy in and ask him to

1) give your PC a static IP address or reserve it in dhcp
2) reconfigure the Airport to work so that your Touch can connect wirelessly and get an IP in the correct range
If he can't to do 2) ask him to reconfigure your old router as a wireless access point with no dhcp and connect the Touch to that (you did say you had an old router didn't you)
If he can't do either then get him to supply and configure a new wireless access point

Without a bit more knowledge you are going to struggle to get the Airport working on your own.

oldmako
2016-01-14, 15:18
OK. In the interim, can I reset my Airport to its original settings? I of course, don't know them but if I go back to the tutorial I may be able to figure them out. I need that wifi to work.

Thanks again for all your help! Sorry that my knowledge base isn't higher. I'm a true Luddite.

DJanGo
2016-01-14, 15:23
OK. In the interim, can I reset my Airport to its original settings? I of course, don't know them but if I go back to the tutorial I may be able to figure them out. I need that wifi to work.

Thanks again for all your help! Sorry that my knowledge base isn't higher. I'm a true Luddite.

or grap yourself a pair of powerline adaptors plug one into your router (and a wall socket) and the other to the touch and the wall socket.

d6jg
2016-01-14, 15:28
Do a factory reset of the Airport - instructions should tell you how - and you will be back as you were.

The Airport network range could still clash with your network and while it is a trivial change required it is very difficult to give correct advice when blind.

The tutorial you followed made sense but only if you replaced the 192.168.0.x example with 192.168.1.x to match your router. Unfortunately that change isn't easy as other changes would also be required elsewhere in the Airport's configuration.

Do you recall if the Airport did say 192.168.0.x?

d6jg
2016-01-14, 15:31
or grap yourself a pair of powerline adaptors plug one into your router (and a wall socket) and the other to the touch and the wall socket.

That is good advice. There are power line wireless kits. Router end plugs into router and wall socket. Other end plugs into wall socket, has a wire to Touch and is also a Wireless Access Point.

d6jg
2016-01-14, 15:34
UK example
http://www.amazon.co.uk/gp/aw/d/B00C5IA4TW/ref=mp_s_a_1_1?qid=1452810797&sr=8-1&pi=SY200_QL40&keywords=devolo+homeplug+starter+kit&dpPl=1&dpID=51kTIrmNVRL&ref=plSrch

oldmako
2016-01-14, 15:42
OK. I am trying to reset the Airport Extreme now. I just found the following instruction....Do you think that this method might work?

__________________________________________________ __________________________________________________ _______
All FAQs → Verizon Online FiOS FAQ → 3.0 Networking
This Section

Can I network/share my FiOS connection?
Can I use my wireless or an extra router along with the Verizon provided router?
Does Verizon business FIOS (Static IP) use subnetting?
Do I have to use the supplied router with Verizon FiOS?
How do I replace my MoCA-connected Actiontec router and still get VOD
What are the tradeoffs between the various router configurations
Can coax and cat5 be active at the same time?
Can I use my own router as primary and keep remote DVR
Three router solution - Take 2
How Can I Run Multiple Parallel Routers

Can I use my wireless or an extra router along with the Verizon provided router?
Most definitely. Using more than one router allows you to put your wireless router's antenna where it will best cover your house or property; allows you to use the printer port; allows you to hard-wire more than 4 ethernet devices into your LAN.

These instructions leave your Actiontec router as primary. Your secondary router will connect LAN-to-LAN (wired) to the Actiontec, so it will simply act as a switch. The Actiontec will handle DHCP. All of these steps use your PC connected wired to the routers. Do not connect the secondary router to the Actiontec until instructed below. Here's how:

First, set up the primary router:

1. To start with a simple configuration, disconnect or power off all devices connected to the Actiontec except the computer used to configure it. Reset the Actiontec to its default configuration by pressing the reset button for 10 seconds. Note that this will delete all port forwards and filter rules you may have already established. You may want to make notes of your existing config before resetting to default. The default Actiontec router address is 192.168.1.1. Point your browser to the login page.

2. When reset, the Actiontec will boot up and ask you to set a password. It is suggested it be something different than password or password1. I use 8 characters in an alpha/number mix. Make sure you can connect to the internet. This verifies primary router connectivity.

3. Click on My Network icon, click Network Connections, then Network (Home/Office), then click Settings button. Change the DHCP address range by scrolling down to locate IP Address Distribution. Verify DHCP Server is selected in the dropdown box. Set the Start IP Address to 192.168.1.11, and leave the Ending IP Address at 192.168.1.254. You can use a different start or end address. I selected .11 because I want to have several, but not too many addresses I can use as static addresses. The secondary router will be one of them.

Click Apply, wait for the Actiontec to reconfig, then click Apply again to make it stick.

4. If you intend your secondary router to handle all the wireless connections, you may choose to disable the Actiontec Wireless. This might be the case if, for instance, your secondary router is Wireless-N. Disable Actiontec Wireless by clicking Wireless Settings icon, then click Basic Security Settings. Click item 1. Wireless Radio to Off. Then click Apply, wait for the Actiontec to reconfig, then click Apply.

5. Verify Internet connectivity, then shut off your PC.


Next, set up your router as secondary

6. Unplug your PC's wired connection from the Actiontec LAN port, then plug it into a LAN port on your secondary router. Make sure the secondary router WAN port is not connected to anything. Boot up your PC and the router and log into your secondary router's interface.

7. You should be able to login with a login and a password. If you are unable to, you may have to resort to a hard reset on the secondary router and use the operator's manual to determine the default login and password.

Please note that routers from different manufacturers will vary in their default settings and interface. If your PC is set to get a LAN address automatically, you can determine your IP address by typing "ipconfig /all" (without the quotes) at a command prompt, then press Enter.

You should be able to log in to your secondary router at "http://192.168.1.1" or by using your LAN IP address with .1 as the last octet.

8. Once logged in, ignore the router's Internet settings because the WAN port is not used. You need to change its Network Settings to set the Router IP address to 192.168.1.2 with Subnet mask 255.255.255.0.

9. Also, it's very important to Disable DHCP Server. On my secondary router after I made those changes, I needed to Save Settings.


Finally, connect secondary router to Actiontec

10. Then I connected a patch cable from a LAN port on the Actiontec to a LAN port on the secondary router, and clicked Reboot Now. Instructions for your router may vary.

After the secondary router reboot, reboot your PC. You should be connected to your secondary router and pick up a LAN IP from the Actiontec. Verify internet connectivity.

11. At this point, verify you can log in to the Actiontec at 192.168.1.1, and log in to your secondary router at 192.168.1.2. It will make no difference what router you are physically connected to for administration of both.

12. Any additional changes to primary or secondary routers can be made at this time. Here is where you may set wireless on the secondary router. Any port forwards will be done on the Actiontec. The secondary router WAN port is not connected.


To summarize:

Actiontec is set to serve DHCP addresses from 192.168.1.11 to 192.168.1.254, and your
secondary router has a static network address of 192.168.1.2 and DHCP is disabled.
Both are connected with a patch cable from LAN to LAN.
Straight or crossover cable doesn't matter because the Actiontec is self-sensing.


Review more options described here: »Verizon Online FiOS FAQ »What are the tradeoffs between the various router configurations.

Notes:
Connecting an Access Point wirelessly to the Actiontec using WDS (Wireless Distribution System) is not supported by the Actiontec hardware. The only currently known connection method for an access point is through ethernet wiring to the Actiontec. See this FAQ »Verizon Online FiOS FAQ »Does the Actiontec support Wireless Distribution System (WDS)?

As noted above, the WAN portion of the second router is not used. It should not be necessary to change any WAN settings (NAT, port forwards, etc) on the second router.

d6jg
2016-01-14, 15:51
Yes.
That's essentially what we were suggesting - except it seems the Airport can't be configured to run without dhcp. You'd have to swap their positions.
As I am in UK I have zero experience of Verizon so I have no idea whether if you plug the external cable into the WAN port it will "just work" or whether any PPPoE username or password is required.
I suppose you could just try it and put the FIOS router back if it doesn't work.

oldmako
2016-01-14, 15:55
Thanks. I assumed it was close, but figured that there may be more than one way to skin this cat.

I was able to being things back to "where they were" so that's good. My wifi signal is excellent even far from the airport extreme. If the range on the Actiontec was better, this whole thing would be a wash, but it stinks.

Thanks to all for your assistance. The BEST of the web. You guys are first rate.

Steve

d6jg
2016-01-14, 16:07
I imagine you have learned a bit from this as well.
If you are back as you were then you will probably continue to get the same issues. You just need to get all your stuff on the same network range with one dhcp server.
U.K. Bed time now.

oldmako
2016-01-14, 16:27
I wonder it would be possible to turn the DCHP off on the Actiontec instead? And in that way just have a single wifi router broadcasting? The benefit there is that I could probably get VERIZON's tech support to walk me through it.

d6jg
2016-01-14, 16:44
Yes you could.
You will need to mirror the Actiontecs DHCP settings on the Airport so that it dishes out 192.168.1.x addresses but has the Actiontecs IP address as the gateway. You will also need to give the Airport a static address.

oldmako
2016-01-14, 16:48
Thought you were going to bed??? Hhahahah

I travel for a living and know how sleep issues are. I was in the UK two weeks ago, the ME after that and in Belgium just two days ago. Many thanks again for your help and get some sleep!

epoch1970
2016-01-14, 16:59
I understand the airport is wanted for its wifi capability while the network is handled by a cable box.
If so, you want the Airport Extreme to work as a "wifi access point".
I use an airport express (the white hockey puck) in this configuration: on the rear the Ethernet cable is connected to the plug which has an icon that looks like a sun. Well maybe it's a star or a doughnut... It is not connected to the LAN port, which is indicated by a double-pointed arrow icon. (But I think it would work as well.)
You have to hook up the thing and then reset the AE. When it is reset (blinking orange led IIRC), fire up Airport Utility on an iOS device or on the Mac. You'll soon meet a wizard, tell him you want to "create a wireless network" with your new AE.
This means in fact setup access-point mode: the AE will handle the wifi bit, but will be just another client on the existing network. It will not start a DHCP server or anything else. This is what you want AFAIK.
Regarding wifi settings, just go with everything the wizard recommends. The SBs should be happy with that.
The wizard will perhaps ask if you want to define a password for the AE. That would be the password needed to alter the configuration of the AE. You can use the same as the password used to connect on wifi, or you can define a separate password. Go with a separate password if you fear someone who knows the wifi password might wreck the setup.

Long message but it is very easy. The hardest part is probably to get the thing to factory reset.
HTH

d6jg
2016-01-15, 03:27
^^^^

That is exactly what you want. The Airport operating as a Wireless Access Point only.

oldmako
2016-01-16, 09:38
I attempted to reset it following the above, latest idea but my config setup (on the Apple wizard) was slightly different and had no luck. My latest salvo was to remove the antenna's off the back of the Verizon Modem/Router. Rube Goldberg at its best! But, this morning when I went to fire it up, there was only ONE wifi signal present. Hopefully, this work around will keep the Touch and the Airport Extreme - Airport Express in synch. I'll let you know if this works, after repeated attempts.

Thanks to all.

garym
2016-01-16, 09:52
I attempted to reset it following the above, latest idea but my config setup (on the Apple wizard) was slightly different and had no luck. My latest salvo was to remove the antenna's off the back of the Verizon Modem/Router. Rube Goldberg at its best! But, this morning when I went to fire it up, there was only ONE wifi signal present. Hopefully, this work around will keep the Touch and the Airport Extreme - Airport Express in synch. I'll let you know if this works, after repeated attempts.

Thanks to all.

That won't solve the issue of two routers, both handing out IP addresses (that may overlap). I suspect you may need to get some network savvy friend to help you out (to make sure DHCP is turned OFF on one of the routers). But at least with what you've done (removing the antennas), all your devices will likely see only a single WIFI access point.

oldmako
2016-01-16, 10:37
I figure that you're right. I'll get the folks from Verizon Tech Support on the phone and see if they can walk me through shutting down the IP on that one and just use the (far superior) signal off the Apple Extreme and Express combo.

I'll spend some more time on the APPLE site as well. Perhaps some one has come up with a work around.

garym
2016-01-16, 10:47
I figure that you're right. I'll get the folks from Verizon Tech Support on the phone and see if they can walk me through shutting down the IP on that one and just use the (far superior) signal off the Apple Extreme and Express combo.

I'll spend some more time on the APPLE site as well. Perhaps some one has come up with a work around.

good luck with phone support from Verizon. My experience with cable company support (Cox, Comcast, and TimeWarner) is that the folks you are talking to are mostly completely unknowledgeable about how networks work beyond asking you to plug and unplug things. I'd frankly be shocked if anyone at phone support even knows the concept of DHCP handing out IP addresses in your router.