PDA

View Full Version : "Play to" in WMP looks promising but doesn't go through



mikeonemikeone
2015-10-20, 13:53
It's gotta work, somehow! Any hint?

I'm using WIN10 and WMP. Clicking on "play to" in WMP will show all of my SBs (touch, radio, boom). Hey, that would be terrific!

Selecting one of the boxes: Works fine. I click on the selected box (SB-boom won't work but the other two should work): I see the title on the SB, even the cover of the selected track- but then there's the message: "http 401/unauthorized."

"Whitebear" won't help, same problem (worked in WIN7 but not in WIN10)
firewall deactivated: doesn't help
LMS web-browser works fine but I'd rather use WMP for single tracks and playlists

Do you have a hint which access code / port / option does prevent the stream to go through?

d6jg
2015-10-20, 14:03
401 unauthorised means it is getting through but isn't authorised. Where do you see that message?

mikeonemikeone
2015-10-20, 23:49
The SB displays the title, then the cover, then the message 401 pops up (on the SB)

toby10
2015-10-21, 00:43
What format are the files that won't play? Ex: I don't think FLAC works with Play To feature.

mikeonemikeone
2015-10-21, 02:26
Its all MP3. Its not a format problem, its got to be an authorization problem. But where?
Media streaming is activated in WMP, remote control of player ist granted as well.

toby10
2015-10-21, 03:38
Well you can google "squeezebox wmp play to" for a number of threads where it used to (sometimes) worked using WMP+LMS+WhiteBear.
But it's quite a kludge, then and now.

mikeonemikeone
2015-10-21, 09:29
Thanks, I did that already as I wanted to fix it myself.
I was using Whitebear with WIN7 and it worked fine. Right-click on the title in the WMP-media-database, play to any SB -worked. Not with WIN10 anymore: I get the same message (unauthorized).
It works within WIN10 from the Whitebear-media-database (PC-nameWhitebear) in WMP but the ratings are not transferred from the WMP-media-database to the Whitebear-media-database...

I think I need to stick to the LMS-web-browser.