PDA

View Full Version : Media Server Can't Connect to Synology



bill@boltonlanding
2015-08-28, 12:35
Synology 414j after a power failure Logitech Media Server cannot connect to Synology.

I have rebooted everything at least twice. I can see the Synology files with my laptop and pc. I have rechecked the path for my music library.

The only thing that won't connect is media server.

marflao
2015-08-28, 22:48
Have you checked if the LMS package on your NAS is running?

That's the issue I'm facing once in a while when I can't connect to LMS.

bill@boltonlanding
2015-08-29, 05:55
Have you checked if the LMS package on your NAS is running?

That's the issue I'm facing once in a while when I can't connect to LMS.

I have LMS installed on my pc and it is running.

toby10
2015-08-29, 06:22
So LMS on PC with music library on NAS? Checked permissions? Sure path is correct in LMS?

DJanGo
2015-08-29, 06:24
I have LMS installed on my pc and it is running.

My cristalball is telling me - your using a Winblows system and the user that runs lms on that hasnt the right acl to see these folders/files.

Do we need popcorn or did you support us with real information without using a nosedrill?

bill@boltonlanding
2015-08-29, 07:16
My cristalball is telling me - your using a Winblows system and the user that runs lms on that hasnt the right acl to see these folders/files.

Do we need popcorn or did you support us with real information without using a nosedrill?

Everything ran fine until power outage. I can see all the files (acl???).

I decided to install LMS to the server and everything is working fine, no nosedrill needed.