PDA

View Full Version : playlist ####!#### showing up



leeper
2015-08-21, 15:27
Logitech Media Server Version: 7.7.5 - 1416570306 @ Wed Nov 26 23:36:20 PST 2014
Hostname: leo-tracys-imac-10.local
Server IP Address: 10.0.0.2
Server HTTP Port Number: 9000
Operating system: OS X 10.9.5 - EN - utf8
Platform Architecture: x86_64
Perl Version: 5.16.2 - darwin-thread-multi-2level
Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
Total Players Recognized: 1

after rescanning my itunes library a new playlist appears on my classic squeezebox. the label is ####!#### and it contains every song in my itunes library. The playlist does not appear in Itunes. It takes a while to load. Any ideas where it came from and why and can I delete it from the squeezebox?

mherger
2015-08-21, 22:37
> Logitech Media Server Version: 7.7.5 - 1416570306 @ Wed Nov 26 23:36:20

Update to the 7.7.6 nightly build (or more recent).

> after rescanning my itunes library a new playlist appears on my classic
> squeezebox. the label is ####!#### and it contains every song in my
> itunes library.

This was newly introduced in iTunes 12. The LMS 7.7.6 and other nightly
builds will filter it out (and fix a few other issues with latest iTunes).

http://downloads.slimdevices.com/nightly/index.php?ver=7.7

--

Michael

leeper
2015-08-22, 05:37
> Logitech Media Server Version: 7.7.5 - 1416570306 @ Wed Nov 26 23:36:20

Update to the 7.7.6 nightly build (or more recent).

Michael

Thanks Michael, That seems to have fixed it.

Still have the issue where my server always says "starting" but it seems to have no impact other than cosmetic. :)