PDA

View Full Version : Very slow tuning in to stations



dupomarc
2015-08-14, 09:30
Hello,

Hope someone can help.

For some reason, my Squeezebox installation is now very slow to tune into stations. It takes at least 10 seconds to get going, with the station logo first displayed, then the sleeve and finally the music gets going. I'm observing this on all wired or wireles devices (Duet, android app, SqueezePlay running directly on the server PC). When I select music from my library, no problem at all. It starts immediately.

I have made quite a few changes to my server PC recently, so difficult to tell when this started and what may be the cause. I have upgraded to Windows 10, Norton auto-installed a new version of Internet Security, I recently tried installing a Nightly build a few backs to solve a Spotify app rebuffering problem, and have just gone back to the latest official 7.7.5 version.

Any suggestions?

Thanks.

d6jg
2015-08-14, 11:53
Check Internet Options for proxy settings? Try with Norton switched off.

Julf
2015-08-14, 11:56
Could also be a DNS issue.

toby10
2015-08-14, 14:31
Try stopping & restarting LMS. Wouldn't hurt to reboot PC and router as well.

dupomarc
2015-08-14, 15:45
Thanks for the suggestions.

Tried rebooting server and router, tried removing Norton, but no improvement.

As for the DNS and Proxy suggestions, if that was the problem, wouldn't affect my internet browsing in general? Because I have not observed problems other than tuning stations with LMS. If it can be specific to LMS, I would need further guidance on what to do.

garym
2015-08-14, 15:55
Thanks for the suggestions.

Tried rebooting server and router, tried removing Norton, but no improvement.

As for the DNS and Proxy suggestions, if that was the problem, wouldn't affect my internet browsing in general? Because I have not observed problems other than tuning stations with LMS. If it can be specific to LMS, I would need further guidance on what to do.

No, the DNS issue could be affecting the Squeezebox but not other things (based on the way squeezeboxes handle DNS issues vs other things like laptops). But rebooting Server and Router should fix most DNS problems.

DJanGo
2015-08-15, 01:03
No, the DNS issue could be affecting the Squeezebox but not other things (based on the way squeezeboxes handle DNS issues vs other things like laptops). But rebooting Server and Router should fix most DNS problems.

roflol....
If someone has no clue he/she/it was talking/writing about he/she/it shouldnt talk/wrote about that.

bpa
2015-08-15, 01:35
For some reason, my Squeezebox installation is now very slow to tune into stations. It takes at least 10 seconds to get going, with the station logo first displayed, then the sleeve and finally the music gets going. I'm observing this on all wired or wireles devices (Duet, android app, SqueezePlay running directly on the server PC)..

First check is this true of all types of station (i.e. http/MP3) or affects just one type station such as streamign service e.g. Spotify. If so then problem is specific to the service / plugin and not LMS in general.

Also the type of broadcast can affect - live broadcast station will always take the WebUI Setting/Advanced/Network/Radio Station Buffer seconds to start whereas this setting effect is not apparent if station is "on demand",prerecorded or podcast. If this setting has been changed perhaps or you started to listemning tpo live station this may be yopur problem.

Network probhlems could be another issue - enable http and streaming logging to see what is going on - enable LMS stream proxying to make sure stream go through LMS and so behaviour can be logged fully.

More specific info on your setup and stations being played can also help other users to test and compare.

toby10
2015-08-15, 02:36
Are Duet and SqueezePlay sync'd? If yes, try them un-sync'd. Also try Duet connected to MySB.com (no LMS server), see if it plays online streams correctly then.

Mnyb
2015-08-15, 03:16
Under advanced settings > network

You have.

Radio Station Buffer Seconds

Radio Station Timeout

You can experiment with those . It may not explain your problem but you can figure how long timeout and buffer you need . I have these on large settings to accommodate slow stations . But if you listen to very reliable streams you may use shorter values

dupomarc
2015-08-15, 17:50
Ok, have done more detailed trials with various stations within my favorites.

Here are a few:

Radio Paradise: http://stream-tx3.radioparadise.com/mp3-192

Linn Radio: http://opml.radiotime.com/Tune.ashx?id=s122119&formats=aac,ogg,mp3,wmpro,wma,wmvoice&partnerId=16&serial=415d1408045a1a88fabbe64a66cbe6d4

CBC: http://playerservices.streamtheworld.com/pls/CBC_ADLTPO_H.pls

181.fm: http://opml.radiotime.com/Tune.ashx?id=s55020&formats=aac,ogg,mp3,wmpro,wma,wmvoice&partnerId=16&serial=415d1408045a1a88fabbe64a66cbe6d4

Radio Paradise and Linn Radio will occasionally tune in quickly, but there is often a gap which I would not get before.

CBC and 181.fm stations are all clearly slower than before. Also, the album art would always show and now it will show up some times and some times not.

My devices aren't synced. Buffer is at 3 seconds with timeout at 15 seconds which seems ok.

Can't seem to be able to connect to MySqueezeBox.com via SoftSqueeze or Duet as was suggested. Can do so via a Web browser. When I try to enter my email and pw via the control panel I get a message saying there is a network connectivity problem preventing mysqueezebox ID from being validated.

Mnyb
2015-08-16, 20:43
Ok, have done more detailed trials with various stations within my favorites.

Here are a few:

Radio Paradise: http://stream-tx3.radioparadise.com/mp3-192

Linn Radio: http://opml.radiotime.com/Tune.ashx?id=s122119&formats=aac,ogg,mp3,wmpro,wma,wmvoice&partnerId=16&serial=415d1408045a1a88fabbe64a66cbe6d4

CBC: http://playerservices.streamtheworld.com/pls/CBC_ADLTPO_H.pls

181.fm: http://opml.radiotime.com/Tune.ashx?id=s55020&formats=aac,ogg,mp3,wmpro,wma,wmvoice&partnerId=16&serial=415d1408045a1a88fabbe64a66cbe6d4

Radio Paradise and Linn Radio will occasionally tune in quickly, but there is often a gap which I would not get before.

CBC and 181.fm stations are all clearly slower than before. Also, the album art would always show and now it will show up some times and some times not.

My devices aren't synced. Buffer is at 3 seconds with timeout at 15 seconds which seems ok.

Can't seem to be able to connect to MySqueezeBox.com via SoftSqueeze or Duet as was suggested. Can do so via a Web browser. When I try to enter my email and pw via the control panel I get a message saying there is a network connectivity problem preventing mysqueezebox ID from being validated.

Did you try to rstopp and restart the LMS server/service after rebooting while the PC was running ?

Anything about DNS errors or connectivity timeouts in the log files ?

What version of LMS .

Some other firewall active besides Norton ?

In the windows control panel for LMS can't you get some info there about connectivity ( haven't used it for - long time ) information about ports etc ?