PDA

View Full Version : New smart TV is interfering with my duet, can not connect when it is on!



eellerto
2015-07-14, 20:54
We finally bought a decent size, 65 inch, smart LG 4k tv. Super nice, but when it is on, I can't control my duet when I am upstairs. My phone app, remote or web based app can't connect anymore, they just spin. I connected the tv via ethernet only, not wifi, same thing! Oddly, if something in standard definition is on, I can connect to duet, but it takes forever. If someone is watching something high definition, forget it. I can't connect at all. Does anyone have any experience with this? Would another tv have the same effect? Anyone know what could be happening? We are supposed to have 50Mbps with Comcast, although normally get around 25 (damn Comcast). Everything else seems to work on the network, by the way.


***FIXED!***

Turn off uPnP plug in on the Logitech Media Server (LMS).

callesoroe
2015-07-15, 00:49
We finally bought a decent size, 65 inch, smart LG 4k tv. Super nice, but when it is on, I can't control my duet when I am upstairs. My phone app, remote or web based app can't connect anymore, they just spin. I connected the tv via ethernet only, not wifi, same thing! Oddly, if something in standard definition is on, I can connect to duet, but it takes forever. If someone is watching something high definition, forget it. I can't connect at all. Does anyone have any experience with this? Would another tv have the same effect? Anyone know what could be happening? We are supposed to have 50Mbps with Comcast, although normally get around 25 (damn Comcast). Everything else seems to work on the network, by the way.

Are the duets on wifi or cable ????? It is strange if the TV is on cable....... I had something similar with my son, when he activated his Sony Playstation, then nothing worked on wifi.
We closed wifi on the playstation and cabled it instead. Then wifi was fine Again.
Are there any settings on the TV that can disable wifi ??? If so then try that.

mooblie
2015-07-15, 02:20
IP address clash?

Your router should tell you the IP addresses it has issued to your devices, and the devices themselves should be able to confirm what IP address they're (trying) to use?

bpa
2015-07-15, 03:21
For a start eliminate possible causes of wireless interference disable the TV Wifi and also wireless sound sync if it has it.

If the TV can also be a DLNA client (or server) - turn off that facility as well.

If the problem poersists with all wireless networking disabled - then the problem would seem to be "noise" leaking from the TV. Positioning of wifi devices would then become critical (i.e. move them away from TV and avoid TV being in line of sight).

Giza2020
2015-07-15, 08:11
Turn off the uPNP service in LMS - the TV could be overloading the server trying to connect to uPNP

eellerto
2015-07-15, 08:34
Thanks for the info. I'll look into it.



I should have mentioned that both my duets also stream off my NAS, so it's more of an internal wifi thing. IT's not like I can't stream spotify, but can stream my own music. I just can't connect to either of my duets. Wifi is in another room.


Also, I manually turned off wifi on the tv when I tested the ethernet. Still didn't work.

eellerto
2015-07-15, 10:08
Turn off the uPNP service in LMS - the TV could be overloading the server trying to connect to uPNP

Giza2020, you are my saviour! That is exactly what the problem was. Now it works perfectly, even with 4k streaming downstairs! I can't thank you enough!

eellerto
2015-07-15, 10:11
Turn off the uPNP service in LMS - the TV could be overloading the server trying to connect to uPNP

Giza2020, you are my saviour! That is exactly what the problem was. Now it works perfectly, even with 4k streaming downstairs! I can't thank you enough!

Giza2020
2015-07-15, 10:36
:-) it took me weeks to find out that was my issue too and it was someone else on this forum who helped me..so just sharing the love!