View Full Version : TrackStat not working in iPeng

2015-07-05, 23:39
I have been using TrackStat for a few years now and find it very useful.

However last night I found that TrackStat was not working on iPeng 8. I get the following message "License Required".

The odd thing is, if I run the web interface on my PC and select TrackStat it works fine. So this issue is only with my iPeng 8 app. I have cjecked and I appear to be logged into mysqueezebox.com. But as I say it does work on the web interface.

I am running Logitech Media Server Version: 7.9.0 - 1428327734 @ Tue Apr 7 04:05:31 CUT 2015. My PC is running Windows 8.1.
iPeng is running on my iPhone 6 Plus
I am running the latest version of iPeng.

I have not installed any new software recently.

Any advice would be appreciated.

2015-07-06, 02:12
I think it depends on what you try to do. TrackStat requires a license for some functionality while the basic rating works without it.
MySB has nothing to do with it, TrackStat is a 3rd party plugin

2015-07-06, 02:47
Yes, I have a license for TrackStat and as I mentioned I can use the full functionality of TrackStat on my PC using web interface. The only problem I have is using it with iPeng. This is very odd because it has been working fine for a few years now.

License is still current as I bought the unlimited license so it has not expired.

2015-07-06, 07:08
Hm, weird. Tried to restart the server?
In the end Erland will have to answer this, this is a message generated by the plugin, iPeng just shows the menu.
How does it work in Squeezeplay or on a Touch/Radio?