PDA

View Full Version : Bizarre distortion over network



lukaslouw
2015-05-31, 06:10
I am hearing a strange grungy distortion on any music played back on any hardware on my network, wired or Wifi.
This started the last week. The hardware as listed below has performed flawlessly for many years.

The distortions is very similar to crossover distortion from Class AB amps, but at all levels, not just low levels.

All music is in FLAC format.

I can copy music files to a PC/laptop from the server and local playback is fine with Foobar & VLC.

All my music and Logitech Media Server reside on a dedicated server box running Windows Home Server 2011.
Router: Dlink DIR-655

All the following playback methods produce the grungy distortion when playing from the server.
Squeezebox Classic
Squeezebox Duet
VAMP
Squeezeplay on various PCs/laptops
Foobar on various PCs/laptops on various PCs/laptops
VLC on various PCs/laptops on various PCs/laptops

This seems to point to a network issue of some kind.

Does anyone have any ideas of what to look for?

Thanks,
Lukas

DJanGo
2015-05-31, 06:16
This seems to point to a network issue of some kind.

Does anyone have any ideas of what to look for?

Thanks,
Lukas


?
Just open an a machine with the noise vlc and start a stream
http://lms.9000/stream:mp3
start play for this new player on lms
open the status dialog from vlc.
are there any lost frames?

Did you check the convert section in your lms server?
Maybe you convert everything to 96 k/Hz or something.

I didnt believe it a network issue..

Mnyb
2015-05-31, 17:12
Did you reboot the server ? No strange file types settings or custom rules for transcoding ?

Network issues usually give you dropouts ,but the soundquality is still intact .

Are all players synchronised ? Try one player at the time , just in case that the sync algorithm gone nuts , I see a disparate collection of players .