PDA

View Full Version : picoreplayer not recognized by LMS



xrabbi
2015-05-28, 17:17
Brand new Raspberry Pi 2 running picoreplayer v. 19, ethernet connected. Web interface showing green light, Squeezelite running, everything a-ok. But LMS running on same network does not find/recognize the player at all. What am I doing wrong?

Giza2020
2015-05-29, 03:54
Let's get rid of obvious. .you've pointed squeezelite to the lms ip and port?

Sorry for basic question

Man in a van
2015-05-29, 05:52
Let's get rid of obvious. .you've pointed squeezelite to the lms ip and port?

Sorry for basic question

Plus another, how about playing a round of reboot and reset everything?

Man in a van
2015-05-29, 10:15
Brand new Raspberry Pi 2 running picoreplayer v. 19, ethernet connected. Web interface showing green light, Squeezelite running, everything a-ok. But LMS running on same network does not find/recognize the player at all. What am I doing wrong?


which output player are you using with squeezelite?

xrabbi
2015-05-29, 14:40
Let's get rid of obvious. .you've pointed squeezelite to the lms ip and port?

Sorry for basic question

Thank you. I did a full round of booting and rebooting without success -- but not sure I have pointed squeezelite to the LMS IP and port. I don't see how to do that in the included instructions. Sorry for the very basic question!


Do I also need to enable the port in Windows 8 firewall or is that part of the same process? Appreciated.

Giza2020
2015-05-29, 15:02
Hmmmm thinking about it you might not have to point it at the lms...check settings though to be sure. .i don't use picoreplayer so can't help sorry. .max2play is a great alternative.

If you go to the lms ui can you see any mention of your picoreplayer?

Greg Erskine
2015-05-29, 15:09
Thank you. I did a full round of booting and rebooting without success -- but not sure I have pointed squeezelite to the LMS IP and port. I don't see how to do that in the included instructions. Sorry for the very basic question!


Do I also need to enable the port in Windows 8 firewall or is that part of the same process? Appreciated.

hi xrabbi,

In a "standard" wired network with DHCP, piCorePlayer should just work out of the box through the analog out without any settings required.

Are you using piCorePlayer1.19l ?

If you click on "Squeezelite Setings > Squeezelite server IP > more" it should show you the IP of the LMS server. Anything there?

Do you have multiple LMS servers?

regards
Greg