PDA

View Full Version : Remote Download from SlimServer fails



Bill Bates
2004-12-09, 12:55
Hello All,



I am listening to my SlimServer library remotely from work (using
iTunes). I am using SlimServer 5.4 installed on a G4 Tower running OS X
10.3.6.



I am running Windows XP at work.



I can listen to my music just fine. When I navigate down to a particular
song file, there is a "download" link. 99% of the time, when I click on
the link I get the following error:



404 Not Found:

There is no "Volumes" skin, try http://<my servername>.local:9000/
instead.



I am connecting to my server by IP address in my browser (http://<my
server IP>:9000/).



I have successfully downloaded a couple of songs to my work laptop
remotely, but to be honest it was a few versions of SlimServer ago (I
don't remember which version or which songs).



I had a theory that if any part of the path to the song had spaces in
it, the download would fail. I haven't tested my theory yet.



Has anyone else had a problem?



Thanks.



Bill

dean
2004-12-10, 14:35
Bill,
Can you copy the URL that you are selecting when you get that error
and paste it into a posting? I did a quick test here and it worked for
me with a song that did have spaces in the path.

-dean

On Dec 9, 2004, at 11:55 AM, Bill Bates wrote:

> Hello All,
>
>
>
> I am listening to my SlimServer library remotely from work (using
> iTunes). I am using SlimServer 5.4 installed on a G4 Tower running OS
> X 10.3.6.
>
>
>
> I am running Windows XP at work.
>
>
>
> I can listen to my music just fine. When I navigate down to a
> particular song file, there is a “download” link. 99% of the time,
> when I click on the link I get the following error:
>
>
>
> 404 Not Found:
>
> There is no "Volumes" skin, try http://<my servername>.local:9000/
> instead.
>
>
>
> I am connecting to my server by IP address in my browser (http://<my
> server IP>:9000/).
>
>
>
> I have successfully downloaded a couple of songs to my work laptop
> remotely, but to be honest it was a few versions of SlimServer ago (I
> don’t remember which version or which songs).
>
>
>
> I had a theory that if any part of the path to the song had spaces in
> it, the download would fail. I haven’t tested my theory yet.
>
>
>
> Has anyone else had a problem?
>
>
>
> Thanks.
>
>
>
> Bill
>