PDA

View Full Version : Unable to get rid of year tags in LMS



SyrinxGC
2014-12-15, 02:53
Although I have been using my Squeezebox Recevier for 2-3 years and believe I have the basic knowledge of MP3 and FLAC tagging I am a total newbie when it comes to the settings of LMS.

In classical music I find it more convenient to use the year a work was composed as YEAR tag instead of the year the recording was made.
I have a boxset of Haydn symphonies dated 2000. I tried to change the year tag for each symphony and save the data in MP3TAG.
LMS insists the YEAR tag is 2000 for all symphonies.

I ran a complete cleanup in LMS control panel, reset the PC and fianlly did a new media search. Even now LMS insists that the YEAR tag is 2000 for all the symphonies.

I then set the YEAR field for all the symphonies to BLANK in MP3TAG and saved.
Then I did a new cleanup and did a new media search.
LMS still insists that the YEAR tag is 2000.

I am usually using iPeng8 as remote for my Squeezebox Reveiver. The problem is the same there.

How is this possible - and what can I do to get rid of the problem???

My system is a Windows 7 PC with LMS 7.7.5

Grateful for advice here!

Stein

Mnyb
2014-12-15, 04:09
it is in the files .

Check that the files does not have id3v and flac (vorbis comments ) tags , flac files should only have flac tags .

Also delte the date tag if existing . LMS picks this info from the year or date tag .

No cue files in the directory of the music ? with wrong info .

Do a complete clear and rescan .

SyrinxGC
2014-12-15, 04:29
Thanks a lot for your answer!

MP3TAG calls the Flac tag "Flac ID3v2". Is this the correct format?

I am unable to find a "Date" tag in MP3TAG??

In Foobar2000 the date tag shows only a "?"

I didn't have any .cue files for symphonies.

Stein

kidstypike
2014-12-15, 05:16
Thanks a lot for your answer!

MP3TAG calls the Flac tag "Flac ID3v2". Is this the correct format?

I am unable to find a "Date" tag in MP3TAG??

In Foobar2000 the date tag shows only a "?"

I didn't have any .cue files for symphonies.

Stein

Load up an album in mp3tag, select the files, click on the "Extended tags" icon (circled), and tidy your tags up there.

Then in LMS clear and rescan.

Mnyb
2014-12-15, 05:25
Thanks a lot for your answer!

MP3TAG calls the Flac tag "Flac ID3v2". Is this the correct format?

I am unable to find a "Date" tag in MP3TAG??

In Foobar2000 the date tag shows only a "?"

I didn't have any .cue files for symphonies.

Stein

nope FLAC without ID3v2 . make sure you dont have mp3tag to "also wite mpeg tags" or what it called .

Goo idea to check the "extended tags "

SyrinxGC
2014-12-15, 06:16
Thanks again for your answers.
I see now that this is more of an MP3TAG kind of question than Squeezbox/LMS. Sorry for that - but if it is OK it would be great to clarify the problem here where I started the thread.

Here is what ext.tags show:

16962

I can't find a way of writing FLAC tags.
Here are the tag options I can find:

16963

Is there somewhere I can change this?

Stein

SyrinxGC
2014-12-15, 06:58
Spending some time reading old threads in the MP3TAG forum I found how to get rid of the ID3v2 tag.

If others should find this thread searching for a solution to the same problem - this is how it was described.

Select all the files you want to change.
Right click on the files. Use Control+X to remove all the tags.
Use Control+V to paste in all the FLAC tags from the clipboard - without any ID3v2.

Stein