PDA

View Full Version : SlimServer hangs at startup trying to access DNS server



Robert C. Woodbury
2004-12-05, 02:14
When I start SlimServer, it tries to access the DNS server.
Normally this is OK, but if the DNS server is unavailable
(that is, if I have lost my internet connection temporarily,
which happens sometimes) SlimServer hangs in the "starting up"
window. I am using Windows XP.

I have turned off the automatic update, so I don't know why
it needs to access the internet. Also, I use ZoneAlarm as my
firewall, which I can configure to allow access to my local
network while blocking access to the internet. When I configure
it to block internet access for SlimServer, this problem occurs.

Does anyone know of anything I can do with the SlimServer
configuration to cure this problem. As you can see, I am new
to SlimServer, but I have checked the archives for this list
and don't see any other messages concerning this issue.

Thanks for your help,
Bob Woodbury

dean
2004-12-05, 08:46
Robert,

Can you discern where SlimServer is trying to connect? If you have
update checking turned off, there should be nothing to connect to.
(Other possible culprits include the RSS reader/screensaver and radio
plugins, but these shouldn't do anything unless you're using them.)

-dean

On Dec 5, 2004, at 1:14 AM, Robert C. Woodbury wrote:

> When I start SlimServer, it tries to access the DNS server.
> Normally this is OK, but if the DNS server is unavailable
> (that is, if I have lost my internet connection temporarily,
> which happens sometimes) SlimServer hangs in the "starting up"
> window. I am using Windows XP.
>
> I have turned off the automatic update, so I don't know why
> it needs to access the internet. Also, I use ZoneAlarm as my
> firewall, which I can configure to allow access to my local
> network while blocking access to the internet. When I configure
> it to block internet access for SlimServer, this problem occurs.
>
> Does anyone know of anything I can do with the SlimServer
> configuration to cure this problem. As you can see, I am new
> to SlimServer, but I have checked the archives for this list
> and don't see any other messages concerning this issue.
>
> Thanks for your help,
> Bob Woodbury
>