View Full Version : WMA streams blocked on Sky Broadband

2014-09-27, 00:32
Just had to perform a factory reset on my Sky broadband router and now I've lost access to radio streams in WMA format. The status becomes "Stopped" around a second after I hit play.
Strangely, these streams can be accessed on my other (Frontier Silicon) Internet radios.
Likewise, the Squeezebox can connect and playif I get it tethered to my phone on EE.
So there's something about my Squeezebox that my router doesn't like.

Perhaps I need to get some ports deliberately opened on my router.
Anyone have any ideas?

2014-09-27, 01:59
Are your players connected to mysqueezebox.com or to a local LMS ?

All WMA streams or just ones that originate in UK or outside UK ?

2014-09-27, 04:27
This is on MSB.
I tried some UK (BBC Guernsey, Sunrise Radio London) and abroad (CRI Hit FM).

2014-09-27, 04:41
MSB is hosted on Amazon AWS and the server ofr UK / Ireland is usually based in Germany so you maybe getting a Geo-ip issue. There may also be an Amazon issue since they are rebooting all their servers worldwide.

Try this URL as a mySB.com favorite - it bypasses any BBC/mySB geoip issues.


2014-09-27, 05:10
I'm suspecting it may have something to do with my router because it all works fine on EE 3G. But I'll give those a try tonight, anyway.

2014-09-27, 05:15
WMA plays over http on port 80 and some older stations also support the original MS mms protocol on port 1775 .

LMS/ mySB.com doesn't support mms protocol but if presented with a mms URL it will translate to http so LMS and mySB.com will always use port 80 - not sure about your Frontier Silicon player.,

2014-09-27, 18:01
Still no good tonight. I even tried putting my Squeezebox in a DMZ.
I've also tried another WMA station (Solar Radio) and that fails to play as well.
I notice that if I press play again on a failed WMA stream I also get some additional info:
"Problem: unable to play file type for: <stream address>"

2014-09-27, 18:06
Also turned off the Sky Broadband Shield for my account. No good.
Perhaps my WMA decoder is corrupt?
Is it worth trying to force a new version of software onto my Squeezebox?

2014-09-28, 16:14
Odd. It's all working now.
Perhaps that broadband shield just took its time to deactivate.