PDA

View Full Version : Mysqueezebox apps not showing up in remote control app



CommanderROR
2014-08-25, 16:32
Hi,

this is probably old news, but I have to ask anyway:

I'm running LMS 7.9 on an Odroid U3. May Players are Squeezelite (one on the Odroid, two PiCorePlayers) and one Squeezebox Radio.
I use 3rd Party Plugins like Spotify, Google Music and Qobuz and Mysqueezebox.com apps like Deezer and Wimp.

Now, my problem is, that I can use the plugins/apps on my PiCorePlayers without problem, but on the "Server" device I can only use the 3rd Party apps. Wimp and Deezer don't show up in any of my Remote Control apps (Android, Squeeze Control and Orange Squeeze, Original Logitech app).
I have no idea why that is. In the LMS Webinterface they all work perfectly, but none of my remote apps shows the mysb apps running right on the server device. That's pretty annoying, and also very confusing.

I hope there's an easy fix for this!

Thanks.

pippin
2014-08-25, 17:04
Do these Apps actually WORK (can you play music using them), or do they just show up and you can browse them?

CommanderROR
2014-08-26, 00:40
Hi. The apps all work perfectly... If I select them via webinterface theyplay fine, and they work on my other players roght ftom the remote control apps.
It's as if they just don't get picked up by the remote control apps when they connected to the "server-player".
Maybe someting about the MAC address? Each player has it's own MAC, but maybe the ome running right on the server shares the MAC with the LMS and thus gets ignored? I'll have to give that idea a try...

CommanderROR
2014-08-26, 01:43
Solved!

I just gave my Squeezelite Player a different MAC address and now it works.