PDA

View Full Version : works fine, but no output...



Phil168
2014-08-17, 07:19
My duet has recently stopped giving any outptut.

It seems to work fine otherwise. It connects to my touch and to the controller, and appears to play things, but there is no (analogue) output.
I have not checked the digital output. It used to work fine (i.e. with output), until recently. I have tried a hard reset. And it syncs to the controller and I can play things fine out of the controller.

Is it possible the DAC is broken or is there a simpler explanation, or anything else I can do to debug the situation?

garym
2014-08-17, 07:37
My duet has recently stopped giving any outptut.

It seems to work fine otherwise. It connects to my touch and to the controller, and appears to play things, but there is no (analogue) output.
I have not checked the digital output. It used to work fine (i.e. with output), until recently. I have tried a hard reset. And it syncs to the controller and I can play things fine out of the controller.

Is it possible the DAC is broken or is there a simpler explanation, or anything else I can do to debug the situation?

digital volume turned up? Checked any other component into same analog inputs used by duet receiver? You might try a xlinx reset on the duet receiver. Not sure how to do this on a duet, but google it. A quick look seemed to think xlinx reset and factory reset are combined with duet. not sure myself.

Phil168
2014-08-17, 08:39
OK I did another hard reset (hold button for 20 seconds) and it now seems to work. I have no idea why, but I'm happy (its been out of action for several months). Maybe the last reset I did was only 10 seconds(??)