PDA

View Full Version : perl 5.8.1+ required.



2004-12-01, 18:41
> Subject: [slim] perl 5.8.1+ required.
>

Can you please clarify whether it will be compulsory, even for those who
have no interest in UTF-8?

It seems from
http://www.perldoc.com/perl5.8.4/INSTALL.html#Coexistence-with-earlier-v
ersions-of-perl5
that, although 5.8 and 5.6 are binary incompatible, it is possible to
run them side by side with a bit of hand-tweaking.
So a complete system rebuild can probably be avoided.

Cheers,
Cameron.