PDA

View Full Version : SBT with 7.8.0 & harddisk Rebuffering



Lessram
2014-05-05, 06:44
After updating the firmware to 7.8.0 my Squeezebox Touch suddenly has hickups caused by "Buffering".
This never happened under 7.7.2
I do not use the LMS-software, it's not even installed on my computers.
It's getting the music from a connected harddisk (defragmented), so the problem is not caused by network delays....

The reason why I updated to 7.8.0 is because it often lost connection to the server (= harddisk) when I use an Android or Windows Phone app to select a new song.
This problem still appears though not as frequent anymore, but the buffering problem is new.

Does anyone know a way to solve this?

DJanGo
2014-05-05, 08:21
Hi,


After updating the firmware to 7.8.0 my Squeezebox Touch suddenly has hickups caused by "Buffering".
This never happened under 7.7.2
It's getting the music from a connected harddisk (defragmented), so the problem is not caused by network delays....

The reason why I updated to 7.8.0 is because it often lost connection to the server (= harddisk) when I use an Android or Windows Phone app to select a new song.
Does anyone know a way to solve this?

That seems a buggy Harddisk - btw. the Times that defragmentedDisks are slow and defragmentation was on the todo List are far gone away.
The have internal more speed than USB 1.1 / 2.0 can handle.

Check the Drive - is it a 2.5 NotebookDrive?
They tend to sleep to save batterypower...

blacsno
2014-05-11, 08:55
Hi,



That seems a buggy Harddisk - btw. the Times that defragmentedDisks are slow and defragmentation was on the todo List are far gone away.
The have internal more speed than USB 1.1 / 2.0 can handle.

Check the Drive - is it a 2.5 NotebookDrive?
They tend to sleep to save batterypower...


I'm having the same issue with hi-rez files on 7.8.... went to 7.7 still present! Here is the rub for me!!! The buffering is on the PC that has squeeze play and the server software. Now if access the server 7.7 that is HARDWIRED from another PC with squeeze play on it no issues buffering hi-files!! Is a 3.0 GHz, win7(64), and 8 Gb ram PC unable to do both?