PDA

View Full Version : Slimserver 5.4 and wireless.



Richard Scales
2004-11-28, 00:24
Thank you for that - in relatively idle moment yesterday I configured an
access point to work as a wireless client and used that to connect the SB to
the LAN rather than the SB wireless and things improved somewhat - I'll try
the static IP on SB today - both wither wireless and via the additional WAP
in client mode.



Thanks again.



Richard





_____

From: Biro, Stephen G. [mailto:biros (AT) stelor (DOT) com]
Sent: 27 November 2004 15:27
To: 'Slim Devices Discussion'
Subject: [slim] Slimserver 5.4 and wireless.



Don't have a solution for you, but I notice that in my sb, with arial, 67%,
without, 67%.... Some of us are having the auto reboot problem on wireless -
static IP on sb seems to have stabilized things a LOT..not perfect, but much
better. Try a static IP to see if that gives you any better stability.



I have seen the "lost ss" message on sb as well several times when zipping
thru menus.weird thing is.if I go 'right' into a submenu and get the "lost
ss" message, then go 'left', then 'right' again.the sub menu usually comes
up where I just previously has the "lost ss" message.



-s-



_____

From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Richard Scales
Sent: November 27, 2004 2:22 AM
To: 'Slim Devices Discussion'
Subject: [slim] Slimserver 5.4 and wireless.



I run 2 x wired Slimp3's and 1 x wireless Squeezebox - since moving to 5.4 I
have had the 1 to 3 second dropouts that I had previously managed to avoid.

Things have got progressively worse to the point that the Squeezebox will
freeze up and finally the screen will go blank,

Beesley, S
2004-11-28, 15:45
This week I replaced my USR AP with a Netgear AP. I haven't used my SBG enough to see if my dropouts have stopped. However, my nightly disconnects (whilst PC is turned off) and auto reconnects are now working (i.e. SBG now reconnects - with the USR it did not). Also, I can have the AP set on "Both Authentication" mode and the SBG will connect properly (again with the USR it would not).

I will let you know about the dropouts.


----- Original Message -----
From: Richard Scales
To: 'Slim Devices Discussion'
Sent: Sunday, November 28, 2004 7:24 AM
Subject: [slim] Slimserver 5.4 and wireless.


Thank you for that - in relatively idle moment yesterday I configured an access point to work as a wireless client and used that to connect the SB to the LAN rather than the SB wireless and things improved somewhat - I'll try the static IP on SB today - both wither wireless and via the additional WAP in client mode.



Thanks again.



Richard






------------------------------------------------------------------------------

From: Biro, Stephen G. [mailto:biros (AT) stelor (DOT) com]
Sent: 27 November 2004 15:27
To: 'Slim Devices Discussion'
Subject: [slim] Slimserver 5.4 and wireless.



Don't have a solution for you, but I notice that in my sb, with arial, 67%, without, 67%.... Some of us are having the auto reboot problem on wireless - static IP on sb seems to have stabilized things a LOT..not perfect, but much better. Try a static IP to see if that gives you any better stability.



I have seen the "lost ss" message on sb as well several times when zipping thru menus.weird thing is.if I go 'right' into a submenu and get the "lost ss" message, then go 'left', then 'right' again.the sub menu usually comes up where I just previously has the "lost ss" message.



-s-




------------------------------------------------------------------------------

From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Richard Scales
Sent: November 27, 2004 2:22 AM
To: 'Slim Devices Discussion'
Subject: [slim] Slimserver 5.4 and wireless.



I run 2 x wired Slimp3's and 1 x wireless Squeezebox - since moving to 5.4 I have had the 1 to 3 second dropouts that I had previously managed to avoid.

Things have got progressively worse to the point that the Squeezebox will freeze up and finally the screen will go blank,



------------------------------------------------------------------------------