PDA

View Full Version : Need advice with upgrade to SBT please



Oppala
2014-02-26, 06:59
Hi,
I currently have an SB3 streaming from a Buffalo Linkstation that I set up a number of years ago. It has been running satisfactorily and consequently I have not kept up with developments on this forum.

I have acquired an SBT and would like this to replace the SB3. I am not greatly savvy with the technical side of things, but was able to install Squeezecenter on the Linkstation and to get it working. I have been reading the wiki pages but would be grateful for some guidance on this.
1. Will the SBT work with my current set up, or will I need to upgrade to LMS? I vaguely remember some rule that stated I must not upgrade Squeezecenter above version 6.x
2. Should I format the Linkstation and start again, or (what)? What would be the best resource for this? The Linkstation page via wiki is a doc from 2005/6, anything more recent than this? I feel sure I used the page "Even easier install...." from this forum, but don't recognize much of it, seems to have changed somewhat (I guess it would do after all this time).
3. I would also like to be able to use my Android tablet and phone as additional controls. What is the best app these days? I have tried Squeeze Controller, Squeeze Commander and Squeeze Droid with my SB3 and found them all unsatisfactory.
4. Any tips or tricks I should be aware of?
5. If I decide to keep the SB3, can I run it in this set up?

Many thanks, Mike

aubuti
2014-02-26, 07:28
Before being able to answer any of your questions it is important to know which model of Buffalo LinkStation you have. There are many different models, and the ease or difficulty of installing the server software varies by model. In the past I've used two different models of LinkStation as servers for my Squeezeboxes, and the installation procedures were very different, and evolved in different directions with subsequent releases of the server software.

For the Touch you need to have Logitech Media Server (LMS) (the new name for slimserver / Squeeze Center / Squeezebox Server) version 7.5 or later. The current released version is 7.7.3.

I would speculate that you can probably install LMS 7.7.3 on the LinkStation, possibly using the SSODS package, which is probably not how you did it the first time.

Oppala
2014-03-03, 13:58
Hi, I have a Linkstation Pro LS-GL (f/w 1.15). I've had a look around at SSODS, unfortunately that did not enlighten. I have since found that I previously used the pages from Tired Legs, they were fairly simple to follow with step-by-step guide and cut 'n paste. Is there anything similar for LMS?

Many thanks, Mike

aubuti
2014-03-03, 20:46
My second LinkStation was a LS Pro LS-GL (v1). My memory is a little fuzzy, but I think that at some point several years/versions ago I had to switch to SSODS because they added some Perl modules to the server software for which there were no builds for ARM processors. So if you want to upgrade to the current LMS, or anything 7.5 or later to use the Touch, I suspect that SSODS is your path of less resistance. Or different server hardware.