PDA

View Full Version : Scrobbling issues?



bklaas
2014-02-10, 10:47
For those using it, has anyone noticed scrobbling to Last.FM from Squeezebox stop functioning?

I believe mine has been non-functional for a few weeks or longer, even though I don't see anything at the player or server level that indicates anything configured incorrectly.

cheers,
#!/ben

garym
2014-02-10, 10:49
Mine was working ok as of feb 7, when I was last home

mherger
2014-02-10, 11:12
My kids' stories have still been scrobbled less than an hour ago. I should add genre filtering...

What LMS version? Anything in the logs (plugin.audioscrobbler)?

Michael

> Am 10.02.2014 um 18:47 schrieb bklaas <bklaas.69c2hz (AT) no-mx (DOT) forums.slimdevices.com>:
>
>
> For those using it, has anyone noticed scrobbling to Last.FM from
> Squeezebox stop functioning?
>
> I believe mine has been non-functional for a few weeks or longer, even
> though I don't see anything at the player or server level that indicates
> anything configured incorrectly.
>
> cheers,
> #!/ben
>
>
>
> Former Logitech Developer:
> Squeezeplay/SqueezeOS/SqueezeboxController/SqueezeCenter
> Community Developer: Nokia770Skin (r.i.p.)
>
> http://www.last.fm/user/bklaas/
> 'KHAAAN!' (http://khaaan.com/)...'BUNNIES!'
> (http://bettychuenglishangora.com/)
> ------------------------------------------------------------------------
> bklaas's Profile: http://forums.slimdevices.com/member.php?userid=58
> View this thread: http://forums.slimdevices.com/showthread.php?t=100944
>
>

jimbobvfr400
2014-02-11, 01:57
Just checked and mine also successfully scrobbled yesterday too.

Don't forget scrobbling is a per player setting, so will need to be set individually.

Sent from my Nexus 7 using Tapatalk

Pascal Hibon
2014-02-11, 02:58
I use both LMS 7.7.3. and 7.8. Scrobbling works fine on both systems.

aubuti
2014-02-11, 07:21
My last.fm scrobbling is also working fine (LMS 7.8).

bklaas
2014-02-11, 08:53
Thanks, looks like it's just me. I will get some debug from plugin.audioscrobbler (I'm on 7.8) and see if I can hunt down the issue on my own. If not, Michael I have multiple means to bug you :)

cheers,
#!/ben

mrMuppet
2014-04-24, 12:12
Hi,
i'm having problems with scrobbling, too! I converted from QNAP to freenas and everything is running fine, only Last.fm scrobbling is not working! The Server log is not diplaying anything related to last.fm. Perhaps someone can tell me how to enable some last.fm-logging.

Or how can i find out whats wrong?

Pascal Hibon
2014-04-24, 12:36
Hi,
i'm having problems with scrobbling, too! I converted from QNAP to freenas and everything is running fine, only Last.fm scrobbling is not working! The Server log is not diplaying anything related to last.fm. Perhaps someone can tell me how to enable some last.fm-logging.

Or how can i find out whats wrong?

Settings -> Advanced -> Logging -> (plugin.audioscrobbler) - Last.fm Audioscrobbler set it to debug.

I moved from 7.7.3. to 7.8 and Last FM scrobbling is still working fine.

mrMuppet
2014-04-24, 12:55
Settings -> Advanced -> Logging -> (plugin.audioscrobbler) - Last.fm Audioscrobbler set it to debug.
.

Ok. Did it. But where is the log? The Server.log still doesn't contain anything relatet to last.fm .... :confused:



Edit: Stop! SOLVED! Reinstalled Plugin and now it works!!