PDA

View Full Version : Squeezeplay font replacement problem



eduardoo
2014-01-12, 20:57
I have just installed Squeezeplay on my Surface Pro 2. While it works rather well, it cannot display asian fonts (like the stock SBs). I tried running the font replacer applet. While it says that it has been done, I don't see it working. I also checked the font files, and it seems that all are the stock files and nothing had been replaced. Alternatively, I have also tried copying certain Asian font files to the directory and renaming them to FreeSans.ttf and FreeSansBold.ttf, but then the program would not even start and displays an error.

I am sure there must be a way to do it properly (As I have done with my SBT and SBD before) and would appreciate it if you can point me to it. Thanks.

As a side note, can the window size of Squeezeplay be changed? I have seen a 1024 X something skin on the net, but that one is intended to run full screen or nothing and would not be as convenient as a conventional window.

Thanks a lot!

eduardoo
2014-01-14, 01:01
Anyone?

Thanks again.

ply3908
2014-03-10, 20:07
I can't install any 3rd party app to squeezeplay myself. I just copy the FreeSans.ttf and FreeSansBold.ttf files from the SB which has Font Replacer app installed to the squeezeplay.

jimbobvfr400
2014-03-11, 01:50
Setting full screen screen or not just involves editing s file and changing a single value, I.e. a yes to a no or as 1 to a 0 or something similar.

If you get the modified version from these forums that already has the Joggler skin which is usefully different size wise

Sent from my Nexus 7 using Tapatalk

ply3908
2014-03-11, 10:05
The screen size can be select from Settings > Screen > Select Skin.

eduardoo
2014-03-12, 20:38
I can't install any 3rd party app to squeezeplay myself. I just copy the FreeSans.ttf and FreeSansBold.ttf files from the SB which has Font Replacer app installed to the squeezeplay.

Thanks. Got another set of the fonts used for my old SB controller, and it worked!

eduardoo
2014-03-12, 20:38
The screen size can be select from Settings > Screen > Select Skin.

Found it, tried it, and it worked. Many thanks!