PDA

View Full Version : significant slowdown after upgrade



Experimental Data Institute
2004-11-25, 21:07
Brain size in humans is not a reliable indicator of intelligence.
Nonetheless, there are a few bright bulbs.

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Philip
> Bouscarle
> Sent: Thursday, November 25, 2004 4:27 AM
> To: Slim Devices Discussion
> Subject: [slim] significant slowdown after upgrade
>
>
> Have you checked the CPU usage whilst running Slim? I'ld say your PC is
> a bit underpowered for the job, though why it should deteriorate between
> 5.0.1 and 5.4.0 is a question maybe someone else can answer. Anywhere
> called the Experimental Data Institute must have people with huge brains
> that may be able to help you out!
>
> Philip
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Experimental
> Data Institute
> Sent: 25 November 2004 06:52
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] significant slowdown after upgrade
>
> The first version of SlimServer that I installed when I received my
> Squeezebox about a year ago was 5.0.1. This worked well and was
> responsive using the remote. In July, after upgrading to version 5.2.1,
> the squeezebox became very unresponsive. Hopeful that this was just a
> bug that would get ironed-out in subsequent releases, I proceeded to
> install version 5.3.1, and now finally, 5.4.0. Unfortunately, none of
> these updates improved peformance, although I did notice a difference
> going from 5.3.1 to 5.4.0.
> In 5.3.1, the response was sluggish. In 5.4.0, the response is sluggish
> AND the display is "jittery" rather than smooth as it scrolls new
> information into place.
>
> Has anyone else experienced a major slowdown in the user interface after
> upgrading from 5.0.1 that was never fixed in future updates?
>
> Does anyone have any suggestions?
>
> If I try to reinstall 5.0.1, will the old firmware also automatically
> install itself?
>
> To be clear, the only thing that slowed down the user interface was
> upgrading to a new version of SlimServer. No other changes were made to
> the system. The system configuration is a P3-450MHz with 384MB RAM
> running Win2K.
>
> It is sad that my squeezebox has been virtually unusuable, and hence
> unused for the past 6 months. I hope that someone can offer some
> insight into this issue. I would be grateful for any suggestions.
>
> Sincerely,
> Peter
>
>
>