PDA

View Full Version : Pandora "you must be a subscriber to use pandora from this device"



Squeezed_Rotel
2013-11-28, 08:47
Where have I been? I was using it recently. I have the plugin enabled in LMS 7.8. The only thing I did recently is install the latest nightly 7.8 a day or two ago. Could someone with the latest 7.8 confirm?
TIA
John

mherger
2013-11-28, 08:59
> Headphone setup: SqueezeliteWandQuad => Mytek 192 DAC => Woo Audio WA22
> balanced headphone amp => Sennheiser HD800 headphones.

Are you getting this error on that player only or on all players? Software
players seem to be only allowed when you are a Premium subscriber.

--

Michael

Squeezed_Rotel
2013-11-28, 15:58
> Headphone setup: SqueezeliteWandQuad => Mytek 192 DAC => Woo Audio WA22
> balanced headphone amp => Sennheiser HD800 headphones.

Are you getting this error on that player only or on all players? Software
players seem to be only allowed when you are a Premium subscriber.

--

Michael

Ah, yes, I unsynched my Boom from the SqueezeLiteWand, and now have Pandora working again on the Boom.
Thanks again.