PDA

View Full Version : Internet radio: Couldn't resolve IP address



daytripper
2013-11-17, 17:06
Hi all

I know this problem has come up before but couldn't find a straight answer anywhere...

I have a Boom, Touch & Radio running off a FreeNAS imaged netbook and lately have lost all internet radio. The Boom gives no error message but the other two say 'Couldn't resolve IP address: opml...' etc. when I select a station

If I switch to mysqueezebox.com then the radio works but I can't get to my music on the NAS. Conversely, if I'm on the local FreeNAS box, I can't get the radio.

Any help greatly appreciated - I miss waking up to BBC Radio4!

thanks!

Mnyb
2013-11-17, 20:07
Your LMS is probably not communicating with mysqueezebox.com .

Did you enter your credentials in LMS ?

I would check the network settings especially DNS settings in the NAS .

What's in the log files ?

Reboot the NAS , does it work now ?

Restart LMS without rebooting the NAS , any difference ?

daytripper
2013-11-18, 16:50
thanks for the note. I rebooted the NAS - no change. I restarted the Squeezebox server - again, no change. I then went ahead to upgrade both SlimNAS and LMS on the FreeNAS box using the files and instructions here (http://www.herger.net/slim/detail.php?nr=1026) and had LMS 7.7.3 showing up and SlimNAS 2.0.2 appearing (running an older version of FreeNAS as mentioned on that page).

However, the LMS now fails to start at all (Status is listed as 'Failed') so I can't get to any music at all! Help! Please! I'm no network boffin so really am a bit lost here...

thanks!

EDIT: I thiink this is now a SlimNAS issue so have opened a thread here:
http://forums.slimdevices.com/showthread.php?100388-SlimNAS-not-firing-up-!