PDA

View Full Version : significant slowdown after upgrade



p.kloekke@demeren.amc.nl
2004-11-25, 01:59
I had the same problem after the an installation of the Perl Source Code
version 5.4.
Now I' m running Linux RPM version of slimserver 5.4 with no problems.

Peter

Op 25 Nov 2004 om 1:51 schreef Experimental Data Institute:

From: "Experimental Data Institute" <edi (AT) experimentaldata (DOT) com>
To: <discuss (AT) lists (DOT) slimdevices.com>
Date sent: Thu, 25 Nov 2004 01:51:36 -0500
Subject: [slim] significant slowdown after upgrade
Send reply to: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
<mailto:discuss-request (AT) lists (DOT) slimdevices.com?subject=unsubscribe>
<mailto:discuss-request (AT) lists (DOT) slimdevices.com?subject=subscribe>

> The first version of SlimServer that I installed when I received my
> Squeezebox about a year ago was 5.0.1. This worked well and was responsive
> using the remote. In July, after upgrading to version 5.2.1, the squeezebox
> became very unresponsive. Hopeful that this was just a bug that would get
> ironed-out in subsequent releases, I proceeded to install version 5.3.1, and
> now finally, 5.4.0. Unfortunately, none of these updates improved
> peformance, although I did notice a difference going from 5.3.1 to 5.4.0.
> In 5.3.1, the response was sluggish. In 5.4.0, the response is sluggish AND
> the display is "jittery" rather than smooth as it scrolls new information
> into place.
>
> Has anyone else experienced a major slowdown in the user interface after
> upgrading from 5.0.1 that was never fixed in future updates?
>
> Does anyone have any suggestions?
>
> If I try to reinstall 5.0.1, will the old firmware also automatically
> install itself?
>
> To be clear, the only thing that slowed down the user interface was
> upgrading to a new version of SlimServer. No other changes were made to the
> system. The system configuration is a P3-450MHz with 384MB RAM running
> Win2K.
>
> It is sad that my squeezebox has been virtually unusuable, and hence unused
> for the past 6 months. I hope that someone can offer some insight into this
> issue. I would be grateful for any suggestions.
>
> Sincerely,
> Peter
>
>
>

Joe Hartley
2004-11-25, 08:12
On Thu, 25 Nov 2004 09:59:49 +0100
"p.kloekke (AT) demeren (DOT) amc.nl" <p.kloekke (AT) demeren (DOT) amc.nl> wrote:

> I had the same problem after the an installation of the Perl Source Code
> version 5.4.
> Now I' m running Linux RPM version of slimserver 5.4 with no problems.

I had a few problems with the source code ZIP as well, though I can't
remember what they were to document them. The RPM works just fine for
me though.

Server is a 900MHz Athlon with 1GB RAM running RedHat 9, perl v5.8.5.
It's also the NFS server for my home LAN.

Top shows me that slimserver.pl uses about 3 to 7% CPU when listening
to a radioio stream (Eclectic - the best radio station I've ever heard
that I didn't work at myself! ;)

I'm really happy with the slimserver 5.4/Squeezebox 1.13 combination.
I haven't been running SS1.13 long, but syncing between my wired studio
PC and the wireless SB is right on!

--
================================================== ====================
Joe Hartley - UNIX/network Consultant - jh (AT) brainiac (DOT) com
Without deviation from the norm, "progress" is not possible. - FZappa