PDA

View Full Version : Logitech Media Server



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 [33] 34 35 36 37 38

  1. LMS won't start after update to Ubuntu 16.04
  2. Misisng LMS icon in tray
  3. Weird order in "All Artists"
  4. Error: missing string RADIOIO
  5. LMS 7.9 Error - Scan aborts at any kind of rescan
  6. Server Won't Start
  7. Messing about with Powershell
  8. lms 7.9 no line in menu on boom
  9. Playlists not read correctly (suspect foreign characters)
  10. Songs fail to playback - only in LMS
  11. Mozartiana Radio Feed
  12. LMS 7.9.0 - 1462256937 lagging when playing music
  13. RadioTunes Changing Channel Issue
  14. alarm sound when LMS is down
  15. Spotify interface changed since updating 7.8.1
  16. Perl 5.22 binaries for arm (Ubuntu 16.04)
  17. LMS 7.9 switches to mysqueezebox.com playing from favorites
  18. Virtual Machines (VM) for Squeezebox Server
  19. Streaming station no longer updates track listing
  20. LMS 7.9 and SB Touch: Connections to high ports (48796, 48846)?
  21. LMS nightly 7.9.0 - 1463124735 app issue
  22. Songs get deleted after being played
  23. Suddendly getting small skips in 192/24 music in a completely wired system
  24. LMS install on Pine A64+, 2GB. Modules not loading
  25. Alarm clock gap
  26. Music Scanner Stuck; Cannot Abort
  27. Problem with special characters in search
  28. Invalid Track Ratings?
  29. Constant "Connecting To HTPC" Problem
  30. who swiped my plugins?
  31. Singles without Album-tag
  32. 'Unable to get players from SN' Warning?
  33. Missing music if non-latin character paths
  34. Maintain Client playlists - only maintains sometimes?!?
  35. No album art on Touch screen ?
  36. Latest Stable version of LMS for Windows Server 2012?
  37. Synchronizing players
  38. Shuffle Play Resetting On Every New Song
  39. library.db Corrupt Auto-rebuild
  40. Rescan without warning, then other plugin errors
  41. I Give Up - How to add to a playlist in LMS?
  42. ALL SBS CPAN Warning?
  43. 7.9.0 FullTextSearch Log Entry?
  44. How to uninstall a debian version ?
  45. Extremely slow performance when a player is connected through external network
  46. 3rd party plugins no longer working
  47. Wavpack tags not recognised
  48. Dynamic Range
  49. New error message in LMS log - what's up?
  50. fixed-point overflow Warning?
  51. More cryptic LMS log error messages
  52. 7.9 nightlies out of sync
  53. LMS gui - why no STOP button ?
  54. Squeezesvr owner changes from <myname> to <System>
  55. Android phone intermittently not finding LMS
  56. SB3 won't play 48 kHz MP3s anymore
  57. Playlists playlists playlists!
  58. Search command in cli
  59. Playlist Gripe
  60. WOL from remote location
  61. Allow crossfading between tracks with different sample rates on LMS 7.9
  62. 7.9 on armel? anyone, please?
  63. Local artwork does not display full size in web interface
  64. spotify on 7.9
  65. LMS on Jessie - arm - pogoplug E02
  66. Errors in log - why?
  67. CD FLAC Files Not Added to Playlist
  68. Radio Paradise
  69. Can the list of players be deleted?
  70. Keep-awake suggestions for LMS on Windows Server?
  71. Server log message with 30s interval!?
  72. Albums not sorting the right way
  73. [HOW TO] install LMS 7.9 in a Docker container on a QNAP NAS
  74. Error posted to log every 30s
  75. Streaming music stops
  76. Genre menu customization ??
  77. Automatically update LMS?
  78. Images for Genres or Artists
  79. Un-asked for full scan?
  80. How can I change the CLI port from 9090?
  81. Can't get LMS 7.9.0 to work on iMac upgraded to El Capitan version 10.11.5
  82. 7.9 on Raspberry Pi 2
  83. Why does a pls.-playlist display as empty?
  84. Large VU meter
  85. Retrieve track name from HTTP stream when added to playlist?
  86. Excluding genre in advanced search
  87. Buffering issue with some 24-96 FLAC's on SB Touch
  88. Simple MUSIC only web interface - edoes one exist?
  89. Synology and missing BBC artwork
  90. Synchronised players - any way to display ?
  91. 24-bit 96kHz Flac album will not play
  92. CLI create random playlist
  93. LMS is text only
  94. SSH from Ubuntu desktop without Putty to LMS
  95. @michael: another silly question
  96. Help needed: Media Server stops running
  97. Lost LMS connection to Tidal streaming & Internet radio
  98. Not able to stream webradio
  99. Install on Fedora 24
  100. Linux Mint 18, VeraCrypt-Partition - LMS-Scan fails
  101. Playlists get deleted automatically when scaning library… o.o
  102. Error: Slim::Web::HTTP::protectName()
  103. Monkey's Audio APE won't play... - Ubuntu 15.04, x64, latest nighty
  104. Lms 7.9.0 0 1467729831
  105. Last Music
  106. LMS 7.9 -- Considering upgrading
  107. VPN - "how to" help, please
  108. LMS 7.9 Where has the scheduled rescan gone ?
  109. Problem with updating library.
  110. feature request adding tag popm into library.db
  111. 7.9 issue
  112. Question on Replay Gain Tag Precedence.
  113. Squeezbox cannot connect to LMS
  114. Errors in Server Log
  115. Purpose of urlmd5 column in tracks persistent
  116. SB3 can't connect to LMS after changes
  117. HTT Request für Multiroom Server
  118. AAC Streams Issue with SB Classic (LMS 7.9) stops playing, desync, glitches
  119. 7.9 on qnap: big issue
  120. Spotify stop syncing playlist
  121. The states of the server
  122. Top Tracks and Flop tracks
  123. Issue with multiple flacs+ single cue sheet file
  124. FFW Seeking in M4A audio files on LMS 7.9.0 doesn't work.
  125. My Server Log - Are there errors?
  126. My LMS is kaput
  127. Upgraded to LMS 7.9 in VB 2.4 Now Certain Files Aren't Readable
  128. Silly question - How could i help Albumsorting under lms Webgui
  129. Lossless Radio (FLAC) - not working. Any solution?
  130. LMS 7.9.0 incompatible with OS X El Capitan, version 10.11.6?
  131. (Re)Startscript of Webinterface
  132. help choosing LMS version
  133. Getting Some Errors!
  134. Problems with custom startup script / 100% processor load
  135. Mix up of Albums, when Album & Album Interpret same
  136. LMS cloned - Radios catch the clone as primary server :-(
  137. Chrome crashes when looking at full server log
  138. Error: missing string PLUGIN_EXTENDED_BROWSEMODES
  139. Logitech Media Server won't run on Mac
  140. Port 9000 http failed
  141. Restart server via webinterface
  142. Win 10 - Small font in LMS
  143. Tidal plugin problems
  144. Plugin missing from list
  145. Is there a way to run a period task in a plugin?
  146. Firewall problems--McAfee HELP please!
  147. uPNP Bridge and Stream Magic 6v2
  148. uPNP Bridge and Stream Magic 6v2
  149. 'Now playing' plugin for Facebook?
  150. LMS SHoutcast and Album Art
  151. Music library in Share Network/Mapped Path
  152. LMS suddenly says it needs updated browser - across many computers and platforms
  153. LMS 7.9.0 - 1472021444 - Open Web Remote Control
  154. Mistagged entries will not disappear
  155. LMS + SqueezeLite playing trough Local Speaker instead of USB???
  156. Add after this album ? Feature Idea
  157. Having Server Problems
  158. 7.9 issue, can only listen to an album once ?
  159. LMS 7.9 Updates
  160. No playback higher sample rate content by LMS 7.9.x and Duet
  161. Song mix feature and audio problems...
  162. Plugin Domoticz for Squeezebox / Logitech media server
  163. Wrong or confused sort by Artist Name
  164. Problem running LMS 7.7.5 on Windows 10 Pro Anniversary update
  165. Search options
  166. Internet radio station volume from normal to very,very low
  167. squeezebox doesn't connect to slimserver
  168. LMS 7.9/Windows 10 no third party plugins showing
  169. LMS stops without warning.
  170. LMS troubled by files outside of scan folder
  171. LMS icon on mac / osx
  172. ALBUM are multiple Visible
  173. LMS on Zyxel NSA325 - can't play local music via favourites playlist play command
  174. Microsoft Edge memory leak and LMS
  175. Alexa and LMS - new lease of life?
  176. LMS 7.9 Local Service Stops when Alarm triggers
  177. Unable to view LMS Information Tab in OSX Preferences
  178. No apps on OSX server?
  179. All Squeezeboxes wakes up family at 00:23 at full volume!
  180. Is the Zapped Songs Playlist Broken?
  181. Issues with Tidal (v1.2 plugin) by Logitech
  182. Debian Jessie - LMS died
  183. Logitech Media Server doesn't start up wit macOS Sierra
  184. lms - rasbian - stretch - server died
  185. Browse Music Folder - Ignoring Underscores in Ordering?
  186. Empty Playlists
  187. LMS suddenly stops
  188. Out of sync playback - PC & 2 androids
  189. USB-powered library drive "disconnects" occasionally ?
  190. LMS 7.9 reports images I don't have
  191. Peter Watkins' Plugins
  192. Unable to login to SN: 503 Service Temporarily Unavailable
  193. LMS 7.9 in Docker DLNA bug
  194. To CPAN or NoCPAN, that's the question
  195. How do I install LMS so it does NOT automatically scan my music files?
  196. cache/folders/files duplicates...
  197. LMS 7.9 randomly skips to the next song without finishing the one playing
  198. 7.9 More Info - non working links
  199. How to reactivate mysqueezebox.com tab in LMS settings?
  200. Possible ransomware in 7.9.0?
  201. LMS 7.9 quick search broken?
  202. GUI artwork - Tunein stations not changing display
  203. LMServer needing reboot
  204. Logitech Media server 7.8 scanning problems.
  205. Password-protected podcasts
  206. Search, no results
  207. LMS 7.9 clean install woes
  208. CanNOT get 2 new downloaded mixes to display album art ..
  209. The Disappearing Playlist
  210. Squeeszebox will not play trackcs PLUS NAS SYNOLOGY issues
  211. Scan of libary incomplete (missing a lot of files and folders)
  212. LMS 7.9.0-161-100 never starts on Synology DS713+
  213. analysis issue
  214. Connecting remotely - no input for ip address?
  215. lms not listening on all interfaces
  216. Android box server controlled from iPhone..?
  217. Spotify is not showing all of my playlists
  218. Should I update LMS 7.9 nightly to LMS 7.9 "official"?
  219. squeezeboxserver web ui not running - or at least not responding
  220. Clear/rescan fails to clear faulty entries - any other options ?
  221. Which NAS software for easy LMS install for a Linux newbie OR easy Freenas install
  222. Upgrading 7.9 - Perl Question
  223. LMS library scan terminated unexpectedly
  224. LMS Plugin to apply Replay Gain?
  225. local radio location
  226. LMS 7.9 Error: Missing string PLUGIN_LIBRARY_DEMO_ARTISTS
  227. LMS 7.9 excessive CPU usage on fedora
  228. 7.9 on WHS v1 stops randomly
  229. Trying to install LMS 7.9 on ReadyNAS RN104
  230. Normalize (apply replay gain/volume leveling) while transcoding?
  231. Dropping signal on Internet radio / music services
  232. LMS in docker with spotify
  233. LMS 7.9.0 - 1477086729 on Windows 10 - stops
  234. What players are compatible with LMS?
  235. Latest 7.9 build tries to scan DVD drive...?
  236. LMS not playing tracks anymore
  237. How is LMS on Raspberry Pi 2
  238. LMS v7.9 wrongly shows songwriters/composers instead of artists
  239. ReadyNAS nightmare
  240. Scheduled restart
  241. Cannot connect to LMS
  242. Duet controller without receiver
  243. Trap Divide Error with Logitech Media Server
  244. Extras Menu: List Songs Played
  245. error: Slim::Plugin::CLI::Plugin::cli_process (634)
  246. LMS 7.9.0 prevents Windows 10 from going to sleep
  247. Denon AVR control plugin disappeared, is there a reo to get it from?
  248. .RBW file for Seagate NAS Compatibility
  249. LMS 7.9 "Starting Logitech Media Server" problem
  250. Adding User URL streams and Icons to Favourites in LMS