PDA

View Full Version : Logitech Media Server



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 [29] 30 31 32 33 34 35 36 37 38 39

  1. LMS bug - Some MP3 artworks are not displayed + a workaround
  2. Problem entering Web GUI on some pages
  3. Media Server will not start automatically on bootup (Windows 7)?
  4. logitech media server schlechte performance bei suchen nach musikordnern
  5. LMS startup/restart time
  6. Excluding Folders Within LMS's Path?
  7. custom-convert.conf DOWNIX 6ch
  8. Embedded artwork vs cover.jpg almost working in 7.8
  9. Help me reorganize my library after transferring to a new drive
  10. Squeezebox Server 7.5.6 - r32834 problem transcoding files with accented characters
  11. One - and only one - artist won't show up in Artists list
  12. Which platform for lms?
  13. 7.9?
  14. 7.8.0 dmg
  15. FreeBSD 84_bit build of LMS
  16. Playlist corruption weird behaviour
  17. Slow LMS start-up
  18. LMS Spotify Playlist - ??How to create/import/share playlists??
  19. VA logic: Logitech Media Server Version: 7.8.1.x
  20. LMS scanner ignores CUE sheets with more than one FLAC
  21. LMS wake up time
  22. Change Cache path under Linux
  23. "Cannot connect to server"
  24. How to Delete Folders&Path in Basic Settings Scan
  25. Cannot play music can play radio stations
  26. Is there a Linux version of the Control Panel
  27. LMS 7.x on Windows 8.1 Can't See Synology Music Share
  28. Multi-Player Support?
  29. Error 1308
  30. LMS 7.8 issue with scanning for new music
  31. music from sd-card
  32. Unable to access 7.9.0
  33. LMS Music Database Will Not Scan
  34. Issues with LMS, SBT & after upgrades
  35. Improvements to UPnP / DLNA playlist support
  36. Unable to Start LMS 7.8.0 from startup
  37. LMS & OSX 10.10 Yosemite
  38. Where have all my presets gone?
  39. Any way to display the total duration of the current playlist?
  40. My Apps usable from iPeng, but not Web UI
  41. Perl 5.20 web interface issues related to jsonrpc.js
  42. Squeezebox2 and 88.2Kz & 96Khz Sample Rate, Making it work well
  43. LMS 7.7.3 on WHS v1 did not auto download LMS 7.8.0
  44. radio stations suddenly not supported
  45. Cannot get LMS to startup at boot up
  46. LMS stops operating
  47. Getting Internet Radio the same volume with LMS 7.8.0?
  48. LMS 7.8.0 installation on Debian/ARM: Prerequesites? Tweaks?
  49. LMS 7.8.0 performance limitations and bottlenecks
  50. Sorting by artist/year/album EXCEPT compilations/various
  51. LMS 7.7.3 problem firmware upgrade squeezebox
  52. LMS >7.8.1 on ARM w Perl > 5.14 ??
  53. 'TuneIn' and LMS 7.8.0 setup
  54. Various Artists
  55. LMS on Ubuntu 14.04 - MP3 issue?
  56. adjust jpg to mp3
  57. Still using Win XP?
  58. Playlist
  59. LMS 7.9.0 ARM - CoverArt refresh hangs up??
  60. LMS which version to use? 7.7.x 7.8.x 7.9.x
  61. Scanning under 7.9
  62. Troubles Upgrading to 7.9
  63. Control Deezer from CLI
  64. LMS 7.8.1 RandomMix of Songs stops adding new tracks after player turned off and on
  65. Is it possible to display samplerate and/or bitdepth ?
  66. Cannot find playlist files
  67. LMS not aparently available
  68. Playlists not shown or accessible under 7.9
  69. WMA stream - bitrate lowering?
  70. Network Test on wired sb3 player showing slow performance (< 75% at 1000kbps)
  71. LMS woes
  72. My Music categories in LMS 7.9
  73. LMS 7.8 Rescan stuck at discoverying files/directories
  74. LMS access to /etc/passwd
  75. Players can't see LMS, but LMS can see players
  76. Major Corruption ... or can I fix it
  77. LMS 7.9 refuses to pick up my new batch of music
  78. LMS on ARM and Debian Jessy ???
  79. Players not appearing in SqueezeCommander list !
  80. Sound from Touch and Radio randomly stops with 7.8
  81. Can't Scan Library
  82. Pandora port on Synolgy LMS
  83. LMS 7.9 vs. Readynas Pro i386 compatibility issues?
  84. using the CLI to get Currently Playing ID or URL?
  85. SIRIUS XM - retrieving the real cover art?
  86. Cover Art of currently playing track
  87. Yosemite Beta 4 and logitech squeezebox media server not starting
  88. LMS breaks on OS X Yosemite beta 4.
  89. Old web streaming media being played
  90. Only plays one track
  91. MusicIP "M" mix button
  92. LMS 7.8 favorites folders always in edit mode
  93. Newbie Help: Install LMS7.8 in Ubuntu 12.04
  94. Year Sorting...
  95. Retrieving "My Apps" from the server
  96. LMS 7.9 - a worthwhile upgrade from LMS 7.8
  97. LMS not responding
  98. Too large buffer with External MP3 player !!!
  99. No longer able to search for radio station names in LMS
  100. Volume Control Via HTTP
  101. Upgrading to LMS 7.9
  102. 7.9 on WHS - Why Does it Demand an Uninstall of 7.8?
  103. LMS 7.9 terminates scan unexpected
  104. Apparmor profile for Logitech Media Server
  105. ntdll.dll error - Unknown Windows Version
  106. Logitech Media Server CLI - "radios" command problem
  107. Currently available NAS with easy LMS setup?
  108. LMS Not Scanning all Files
  109. LMS web UI vs. ad blocker
  110. Thank you Michael
  111. Click heard through speakers when I play an album
  112. LMS 7.8.0 WebGUI not showing 3rd Party Spotify in My Apps section
  113. Remote FLAC streaming to software client
  114. 7.9 / DLNA binds to wrong IP address
  115. Touch firmware for 7.8.x, 7.9
  116. Squeezeplay refuses to connect
  117. bookmarking state of the content browser (i.e. the clixmlbrowser)
  118. Most stable LMS version?
  119. Standalone LMS, Squeezeplay - no wifi. Will it work?
  120. Web interface - direct link to specific players?
  121. Should I be worried?
  122. 7.9 and crossfade
  123. Problem with LMS 7.9 scan
  124. current playlist query
  125. Playing Music Files On PC From File Server Running Logitech Media Server
  126. Missing tracks from MusicIP library
  127. Initiate scan from players?
  128. Naive question about transcoding...I think.
  129. LMS 7.8.0 scan terminates unexpectedly
  130. 1st problems in many months w re-buffering
  131. LMS crash on startup
  132. LMS crash on startup
  133. Is there a secret to running LMS in Windows 8?
  134. LMS trying to contact the mothership
  135. Album Artwork
  136. 2 different bitrates for the same stream???
  137. Define minimum volume for a player
  138. 24-bit ALAC files being truncated to 16-bit?
  139. top charts in Deezer plugin... and pausing songs
  140. Logitech Media Server does not appear to be scanning library
  141. Upgrading to 7.8.1. . .
  142. Internet Required? Router Required?
  143. Upgrading to 7.9 from 7.8.1 based on debian.slimdevices com repo?
  144. LMS 7.8.0 not scanning m4a files
  145. Squeezeplayer use in LMS
  146. blocking IP addresses fails
  147. Scan terminates after 1-2 minutes,
  148. No Radio
  149. Radio or favorites do not play after upgrade to 7.9.0 - 1407493883
  150. Relative file names in m3u playlists
  151. Changing computers
  152. Logitech Media Server - resume on player startup no longer working
  153. Bad repository
  154. 3 errors in 7.9r19390 scan
  155. Are mysqueezebox.com apps supposed to show under My Apps of LMS http client?
  156. Need an idiots guide to setup new LMS with settigns from old system
  157. dbox2 -> lms digital radio stream
  158. New LMS installation - process?
  159. LMS on Mac - mp3 and radio streams not playing
  160. SB Radio on Logitech Media Server 7.7.2 Wrong time
  161. New music empty?
  162. "You don't have privileges to install. . ."
  163. There is already another copy of the Logitech Media Server running on this machine
  164. LMS 7.8.0 with Archlinux, unable to find and scan any media folder
  165. Minimum phase filter on LMS 7.9
  166. LMS won't start
  167. I've a few little problems with a recent version of LMS
  168. Add a DLNA renderer in the LMS Player lists: is it possible?
  169. Playlists Empty
  170. Issues on Mac with LMS not starting
  171. SB classic / server - problems with music stopping & starting
  172. How I defeated "Error: DBI Exception: DBD::SQLite::db commit failed: disk I/O error"
  173. Request: two new features to make *local* podcast listening easier
  174. uPNP control point
  175. Problem connecting to squeezebox.com
  176. LMS wants a restart even after having one
  177. Delete plugin permanently
  178. Help With Ubuntu 14.04 Server
  179. 7.9r19448 Problem: Line Highlight not working in various menus
  180. LMS won't restart - Ubuntu 14.04
  181. BBC iPlayer stalled at ~05:00 on Wednesday
  182. Lost all 3rd Party Plugins?
  183. Web UI Feature Suggestion
  184. Album view listing by artist
  185. Playlist problem: currently playing song jumps to the top
  186. LMS will advertise songs over UPnP, but plays only a small fraction of them
  187. Bad rescanning performance
  188. LMS 7.9 and MySQL / MariaDB
  189. LMS crashes within minutes of starting
  190. 404 error response to "players" and "advanced"
  191. Media Server won't recognise Duet Player.
  192. Why are there two instances of LMS running?
  193. LMS 7.9.0 inconsistent scan
  194. Installing and running LMS on a Windows 2012 Essentials server
  195. Cannot allocate memory while playing
  196. Whither playlists?
  197. LMS 7.9 web interface issue
  198. ReadyNAS NV+ v2 ARM and LMS / Squeezebox read slowdowns
  199. ReadyNAS/debian LMS does not convert
  200. LMS not working on OS X 10.10 Yosemite (even nightly builds)
  201. Logitech Media Server on Mac: StartupItems?
  202. Rhapsody error
  203. URL for files in music folder other than music file or cover art?
  204. LMS Display one track behind
  205. downloaded 10,10 can no longer connect
  206. LMS listening to a MPD stream
  207. LMS as DLNA client
  208. Players can't connect to latest LMS on Yosemite
  209. Art Work
  210. Random Albums
  211. Planning a major update from SBS 7.5.2 to LMS 7.7 or later, for SB2's, w/ Yosemite
  212. DNS-325: Error building libmediascan
  213. Internet radio stopped working, including iPlayer
  214. LMS on QNAP NAS
  215. Send all Search Results to Playlist?
  216. Custom install on D drive
  217. debian.slimdevices.com mirrors serving up wrong files
  218. Files not playing in proper order
  219. Synch problems
  220. Creating podcast list that automatically update themselves
  221. Server not reachable after IP/Subnet-change
  222. Blank Display on upgrdade to 7.8.1
  223. LMS on Ubuntu Trusty unusable after recent OS update - with fix
  224. Playlists not where LMS says they will be
  225. Can the scope of a Search be limited?
  226. media server install fails on qnap ts 109
  227. What version of LMS to install?
  228. issues with cover.jpg not showing up
  229. logitech media server can't connect to network storage
  230. Invalid value "-9" for treble
  231. Squeezebox Hardware - Google TTS ?
  232. LMS 7.9 not working and not stopping
  233. What is the format of a Playlist?
  234. Scan terminated unexpectedly
  235. What happened to the DLNA server?
  236. just one file, tags not being seen
  237. Finding player in web user interface
  238. Sirius app stops playing under LMS
  239. Music streaming
  240. Problem streaming ALAC files
  241. Logitech Media Server 7.7.4 released
  242. Playing .FLV Streams On Squeezebox: Revisited
  243. Can't find where LMS is storing its playlists in Video Storm Netplay device
  244. iTunes
  245. How do you edit existing playlists using extGUI4LMS?
  246. OSX Yosemite 10.10 and LMS 7.7.4, ZLib version problem
  247. How can I get more Random?
  248. Problem upgrading to the latest LMS 7.7.4
  249. LMS 7.8.1 on QNAP TS219 - error
  250. Feature request for random album browsing