Home of the Squeezebox™ & Transporter® network music players.
Page 17 of 17 FirstFirst ... 7151617
Results 161 to 162 of 162
  1. #161
    Senior Member
    Join Date
    Aug 2012
    Location
    Austria
    Posts
    649
    Quote Originally Posted by teartags View Post
    Err http://archive.raspberrypi.org weezy/main translation -en
    "Something wicked happened resolving 'archive.raspberrypi.org:http' (-5 - NoAddress associated with hostname)
    10% (connecting to mirrordirector.raspbian.org]

    and it hangs up there?
    might be a network issue. Try if DNS works on your Pi:
    Code:
    $ ping archive.raspberrypi.org
    should output something like

    Code:
    PING lb.raspberrypi.org (93.93.128.211) 56(84) bytes of data.
    64 bytes from 93.93.128.211: icmp_seq=1 ttl=49 time=41.3 ms
    ...

  2. #162
    Junior Member
    Join Date
    Sep 2013
    Posts
    25
    Quote Originally Posted by castalla View Post
    I think there's an error in your instructions. You write to copy the /boot files to /root. I think they should be copied to and replace the /boot files on the squeezeplug image card.
    Yes, thanks Castalla, you're right. Bad phrasing on my part. I used Win XP and just meant the top level of the card that windows showed. I have edited point 8, so hopefully it's clearer.
    Last edited by tonyfox; 2013-11-25 at 03:40.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •