Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Oct 2011
    Posts
    135

    Can't add a podcast???

    I'm trying to add Tom Gresham's Guntalk podcast. I have the app installed and have successfully been listening to Car Talk on NPR podcasts, so I know it works. I tried pasting the link below in my squeezebox account, but when I click "Add", nothing happens.

    http://guntalk.libsyn.com/webpage/category/podcasts

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    11,694
    You need to use the RSS version of the podcast feed not the webpage - try

    http://guntalk.libsyn.com/rss

  3. #3
    Senior Member
    Join Date
    Oct 2011
    Posts
    135
    Doesn't work. Nothing happens when I click "Add" after pasting in the link.

    Oops...wait a tick... There it is! Just took a while to pop in and show up. Thanks for the help!

  4. #4
    Senior Member
    Join Date
    Sep 2008
    Location
    West Sussex, UK
    Posts
    303
    I've just worked this out myself after struggling for a couple of weeks - for some reason you need to add them on www.mysqueezebox.com - then they appear in LMS. Any changes to the podcast tab on LMS do not seem to register anywhere ...

    (I am sure there must be a way to do it through LMS, but I gave up looking when I discovered this work around!)

    J
    Main system: SB Touch, Arcam A85, Tannoy V4i speakers
    SB Classic into JVC R-1XL Stereo Receiver and JPW bookshelf speakers (an Ebay/ Freecycle set up!)
    SB Boom, Logitech Z4 subwoofer
    SB Radio
    LMS 7.8.0 running on WHS 2011 on a HP Prolaint Microserver
    Orange Squeeze/ Squeeze Commander on Google Nexus 7 and HTC One

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Location
    West Sussex, UK
    Posts
    303
    (just read this properly and have noticed that you have sorted it, and that you were working through mysb.com - but for anyone else my previous post might be useful)
    Main system: SB Touch, Arcam A85, Tannoy V4i speakers
    SB Classic into JVC R-1XL Stereo Receiver and JPW bookshelf speakers (an Ebay/ Freecycle set up!)
    SB Boom, Logitech Z4 subwoofer
    SB Radio
    LMS 7.8.0 running on WHS 2011 on a HP Prolaint Microserver
    Orange Squeeze/ Squeeze Commander on Google Nexus 7 and HTC One

  6. #6
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    11,694
    Quote Originally Posted by JonWill View Post
    (I am sure there must be a way to do it through LMS, but I gave up looking when I discovered this work around!)
    Using mysb.com is the only way by design as Logitech tried to make using a player connected to LMS and a player connected to mysb.com seamless. You have the same podcast irrespective of whether you are using a local LMS or mysb.com

    There is an old podcast plugin which you have found which I think was left for backward compatibility. If you enable this plugin and use the mysb.com podcast entries - then you get problems. Do not use or enable the local LMS podcast plugin.

  7. #7
    Senior Member
    Join Date
    Sep 2008
    Location
    West Sussex, UK
    Posts
    303
    That would make sense - but the two seem inextricably linked - I have the plug in Podcasts v1.0 by Logitech installed - the settings link takes me to the page in LMS that has no impact on anything, whilst the "more info" link takes me to mysbs.com, where I can change stuff!

    Not sure if disabling that plug in will remove the podcast capability from mysbs.com?
    Main system: SB Touch, Arcam A85, Tannoy V4i speakers
    SB Classic into JVC R-1XL Stereo Receiver and JPW bookshelf speakers (an Ebay/ Freecycle set up!)
    SB Boom, Logitech Z4 subwoofer
    SB Radio
    LMS 7.8.0 running on WHS 2011 on a HP Prolaint Microserver
    Orange Squeeze/ Squeeze Commander on Google Nexus 7 and HTC One

  8. #8
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    11,694
    [QUOTE=JonWill;704778]That would make sense - but the two seem inextricably linked - I have the plug in Podcasts v1.0 by Logitech installed - the settings link takes me to the page in LMS that has no impact on anything, whilst the "more info" link takes me to mysbs.com, where I can change stuff![quote]

    If they are linked - it is by accident possibly reusing an URL. The podcast plugin uses the Extras-Podcast menu - the mysb Podcast uses the My Apps/Podcast

    There is no "more info" link for the Podcast plugin on my version of LMS

    Not sure if disabling that plug in will remove the podcast capability from mysbs.com?
    It won't as mysb.com/My Apps Podcasts is a App whereas the plugin is a plugin ! Usually having both plugin enabled and Podcast app installed causes problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •