Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    Web interface with safari on mac

    Running LMS 7.7.2 on Ubuntu. Managing the server on Mac Os X Lion with Safari. Don't know what I changed but suddenly the player control frame in the LMS Web interface no longer shoes the artwork of the currently playing song (see safari.jpg). But using Firefox on same Mac and with same LMS the player control frame correctly shoes the artwork (see firefox.jpg). Does anyone know what I could do to get Safari showing the artwork. Clearing the cache in Safari did not help.
    Attached Images Attached Images   
    SB3 Classic
    Squeezebox Radio
    LMS on Ubuntu 12.04 server

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    1,090
    Quote Originally Posted by boxowl View Post
    Running LMS 7.7.2 on Ubuntu. Managing the server on Mac Os X Lion with Safari. Don't know what I changed but suddenly the player control frame in the LMS Web interface no longer shoes the artwork of the currently playing song (see safari.jpg). But using Firefox on same Mac and with same LMS the player control frame correctly shoes the artwork (see firefox.jpg). Does anyone know what I could do to get Safari showing the artwork. Clearing the cache in Safari did not help.
    Tiny arrow to the right of the on/off button.
    kidstypike
    1 x SB3 - 1 x Boom - 1 x (Squeezebox) Radio - 2 x Touch - 2 x piCorePlayer

  3. #3
    Thank you for opening my eyes!!!!!
    SB3 Classic
    Squeezebox Radio
    LMS on Ubuntu 12.04 server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •