Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Jan 2006
    Posts
    119

    Deezer not appearing?

    Hi. I use Deezer on my squeezebox classics. I used to just click through, but now it insists on connecting to mysqueezebox.com instead of my local server which is weird.
    So I uninstalled and reinstalled the plugin via settings/plugins page and rebooted the server. Now it doesn't even appear on "my apps" list.
    I went online to mysqueezebox.com to try and install it from there and it's not appearing on there as an option at all?!? Has Deezer integration been removed or something?
    Thanks

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,132

    Deezer not appearing?

    Check your country setting on mysb.com. What is it set to?

    --
    Michael


    On Saturday, 5. May 2012 at 13:32, charlesr wrote:

    >
    > Hi. I use Deezer on my squeezebox classics. I used to just click
    > through, but now it insists on connecting to mysqueezebox.com instead of
    > my local server which is weird.
    > So I uninstalled and reinstalled the plugin via settings/plugins page
    > and rebooted the server. Now it doesn't even appear on "my apps" list.
    > I went online to mysqueezebox.com to try and install it from there and
    > it's not appearing on there as an option at all?!? Has Deezer
    > integration been removed or something?
    > Thanks
    >
    >
    > ------------------------------------------------------------------------
    > charlesr's Profile: http://forums.slimdevices.com/member.php?userid=3312
    > View this thread: http://forums.slimdevices.com/showthread.php?t=95060
    >
    >

  3. #3
    Senior Member
    Join Date
    Jan 2006
    Posts
    119
    Yeah, it was set to US. It's appearing now when set to UK. Thanks for saving my sanity.

    Figured out that it's working fine on the Squeezebox classics directly, but when using squeezeplay to control them, it does weird stuff, like not appear and connect to mysqueezebox.com.
    It could also have something to do with my dodgy DNS settings (I'm using playmoTV settings to get the US Netflix catalogue on my Xbox). Probably something I'm doing that's causing it so I'll live with it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •