Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    2

    Why no wifi auto connect?

    I've had the radio for a week now and it seems to work well and do what I want it to but every day when I bring up my network it will not connect unless I manually go through SETTINGS:ADVANCED:WIRELESS CONNECTIONS then select my network from the list (the display shows a check mark next to it)

    Why doesn't it just do this automatically? I'm considering returning it.

  2. #2
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    8,484
    Tried just waiting an extra minute or two? Mine reconnects fine to my network but takes a little extra time. Also the red WiFi icon seems to lag badly in that the Radio will actually start playing before the icon correctly shows it is connected (white).

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Location
    Colorado
    Posts
    11,041
    All of my Squeezeboxes, including the Radio, reconnect by themselves to the wifi network when the wireless router is brought down and then back up again.

  4. #4
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    13,629
    Yes just wait.
    It is actually so that if you touch the controls then you have to do it manually but if you just let it be it will auto connect.

    But why turn of the network ? It is good to reboot the router each month or so, but why not just leave it on
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (in storage SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #5
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Quote Originally Posted by Mnyb View Post
    Yes just wait.
    But why turn of the network ?
    Waiting doesn't work, I have to either go to the wireless connect menu or the network repair selection. Once it's connected I seem to have no problems. I normally just shut everything down at night. I suppose I could leave it all up but that doesn't answer my question as to why it doesn't just auto-connect. I was wondering if I have something set wrong because everything else I use hooks up on it's own okay. Maybe I should just take it back for an exchange or refund but honestly, I don't know what I'd replace it with - when it works it does exactly what I want it to do.

  6. #6
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    8,484
    Just leave the router on, everything else can be turned off. Is your WiFi name (SSID) unique to you? Neighbors WiFi do not use same name?

  7. #7
    Senior Member
    Join Date
    Jun 2007
    Posts
    322
    Try a different wifi channel, especially if you're currently using one above 11.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •