Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    4

    Squeezecenter showing all compiliation artists in "artists" list

    Hi,

    Apologies, as i am sure this has been covered before, but just can't work it out from the other posts.

    I am struggling to list my music using Squeezecenter using Mediamonkey MP3 Tags. Any help greatly appreciated.

    I keep seeing 3 problems in the squeezecenter listings:

    1) Under "artist" - i see artists that are included in Compilations even though i have tagged both Artist and AlbumArtist as "Various Artists".
    2) Under "Album" - for compilation album i see every song before i click into the album.
    3) Under "Album" - i sometimes see two albums of the same name (one with the album art and 1 without). The one with the Album Art is fine when i click into it (lists all songs correctly), whilst the album without the album art lists all the songs twice! Bizarre.

    It maybe a simple setting issue.

    INFO
    My file structure is: Music/Artist/Album/<Track#> - <Title>
    Squeezecenter version: 7.7.1.
    Tagging: Using MediaMonkey, Ripping into MP3 files,
    I have made the Album Artist and Artist to be the same.
    Compilations - I have made the Artist & Album Artist to be "Various Artists"

    Thanks

  2. #2
    Junior Member
    Join Date
    Mar 2008
    Posts
    4
    Sorry, have now worked this out from other posts. For anyone else having similar issues, it is the ID3v1 tags.

    I cleaned all the v1 tags (using tools/advanced tag management/clean ID3v1 tags) and rescanned the library in Media Monkey with ID3v2 tags only (options menu in add/rescan under "file" menu).

    Seems to have done the trick!

    Cheers

  3. #3
    MrSinatra
    Guest
    do you use comp tags? if not, be aware of bug 9523.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •