Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Feb 2008
    Posts
    130

    How to manually update plugins? (I'm not really this stupid am I?)

    OK - I must be missing something. I have "automatically check for updates" turned off for plugins. The help says that I can manually update plugins if I have this turned off. But I must be missing something very basic because I don't see how to do this! The top of my list shows that I have two available, but when I try to enable them and hit apply, they're both still there next time I go into the page. Help me out?

    Allow Logitech Media Server to automatically check for updates to installed plugins and download them ready to be used when the server is next restarted. If this option is not selected you may manually update plugins through this settings page.

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    1,057
    Quote Originally Posted by spedinfargo View Post
    OK - I must be missing something. I have "automatically check for updates" turned off for plugins. The help says that I can manually update plugins if I have this turned off. But I must be missing something very basic because I don't see how to do this! The top of my list shows that I have two available, but when I try to enable them and hit apply, they're both still there next time I go into the page. Help me out?

    Allow Logitech Media Server to automatically check for updates to installed plugins and download them ready to be used when the server is next restarted. If this option is not selected you may manually update plugins through this settings page.
    You stopped and restarted Logitech Media Server, didn't you?
    kidstypike
    1x SB3 - 1x Boom - 1x (Squeezebox) Radio - 2x Touch - 1x piCorePlayer

  3. #3
    Senior Member
    Join Date
    Feb 2008
    Posts
    130
    Yah - I'm now thinking that this might be specific to a particular plug-in: the third-party Spotify plug-in. This is the one that says an update is available and refuses to be enabled (it just keeps coming back every time the server restarts).

    Looks like it worked for another plug-in that I was dealing with, so could be something wrong there...

    I saw something at the very end of the third-party spotify thread that there might be some problems with the repository, so I'll post something there...

    thanks.

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    130
    So it does look like it's an issue with that particular plug-in. The XML is pointing to a zip file that appears to be dead right now (he's checking into his hosting provider).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •