Home of the Squeezebox™ & Transporter® network music players.
Page 5 of 237 FirstFirst ... 345671555105 ... LastLast
Results 41 to 50 of 2367
  1. #41
    Member
    Join Date
    May 2010
    Location
    Vienna Austria
    Posts
    56
    Quote Originally Posted by Covenant View Post
    That's what I found but I wanted someone to confirm it before I posted. I installed it over TT3.0 without any problems. The combination sounds brilliant to me.
    Me too; just installed over TT3; Buffer will set back to 20.000, else no otherwise sound deterioration, even a low improvement to TT3 , but needs
    further comparisons.

  2. #42
    Quote Originally Posted by Rbbert View Post
    I'm having some trouble. My firmware is 7.7.2; .........
    I go coax out to an external DAC which supports 24/192, but when I try to play my 24/192 WAV files the DAC says 44.1 and the file plays back like a 192 file using a 44.1 sampling rate (i.e. very very slow).
    +1
    Exact same issue here.

  3. #43
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    Quote Originally Posted by Rbbert View Post
    I'm having some trouble. My firmware is 7.7.2; the app appeared to install correctly following all the steps outlined. Under audio settings it is now "digital output only". Under "My Apps" it says there is nothing installed, but in App Gallery it says it is installed. I go coax out to an external DAC which supports 24/192, but when I try to play my 24/192 WAV files the DAC says 44.1 and the file plays back like a 192 file using a 44.1 sampling rate (i.e. very very slow).
    Wav files won't work at present above 96k as the LMS server and logitech firmware does not support it. Suggest you try flac files or disabling native playback of wav in the filetypes menu. [This should be fixed in 7.8]

  4. #44
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    Quote Originally Posted by WKB View Post
    Will this work with the USB on the Young DAC ?
    Don't know - does the Young dac support standard USB audio class 1 or 2 drivers (so works with the native drivers in osx or linux)?

  5. #45
    Senior Member
    Join Date
    Dec 2011
    Posts
    699

    Smile Congratulations Congratulations Congratulations

    Stunning sound quality out of the box, didn't realise it affected all resolutions until I saw HumanMedia's post

    Have added in TT3.0 and my own tweaks and sound is unbelievable. Haven't tried 192 yet, but just 44.1 and 96 sounds superb. Surprised Logitech allowed you to release it, it must blow the competition out of the water.

    am using the advanced kernel don't switch to low power setting, I know from the core parking disabling feature in Windows what an effect this has to the sound.

    priorities below

    /$ ps -eo pid,tid,class,pri,rtprio,cmd | sort -nrk 4
    Unknown HZ value! (86) Assume 100.
    3 3 FF 139 99 [posixcputmr/0]
    49 49 FF 138 98 [IRQ-34]
    9 9 FF 137 97 [sirq-tasklet/0]
    11 11 FF 136 96 [sirq-hrtimer/0]
    410 410 FF 135 95 [loadavg]
    764 764 FF 134 94 jive_alsa -d hw:CARD=TXRX -c default -b 92790 -p 4 -s 24 -f 1
    407 407 FF 133 93 [IRQ-25]
    5 5 FF 132 92 [sirq-timer/0]
    7 7 FF 131 91 [sirq-net-rx/0]
    6 6 FF 131 91 [sirq-net-tx/0]
    416 416 FF 130 90 [IRQ-45]
    356 356 FF 130 90 [IRQ-7]
    264 264 FF 130 90 [IRQ-33]
    258 258 FF 130 90 [IRQ-57]
    125 125 FF 130 90 [IRQ-42]
    12 12 FF 129 89 [sirq-rcu/0]
    10 10 FF 129 89 [sirq-sched/0]
    8 8 FF 129 89 [sirq-block/0]
    4 4 FF 129 89 [sirq-high/0]
    367 367 FF 76 36 [IRQ-47]
    158 158 FF 41 1 [unionfs_siod/0]
    156 156 FF 41 1 [kswapd0]
    155 155 FF 41 1 [pdflush]
    154 154 FF 41 1 [pdflush]
    153 153 FF 41 1 [krcupreemptd]
    130 130 FF 41 1 [kmmcd]
    109 109 FF 41 1 [khubd]
    90 90 FF 41 1 [kblockd/0]
    17 17 FF 41 1 [khelper]
    16 16 FF 41 1 [events/0]
    14 14 FF 41 1 [desched/0]
    2 2 FF 41 1 [kthreadd]
    425 425 TS 24 - [ubifs_bgt0_2]
    Last edited by SBGK; 2012-04-09 at 07:35.

  6. #46
    Quote Originally Posted by Triode View Post
    Wav files won't work at present above 96k as the LMS server and logitech firmware does not support it. Suggest you try flac files or disabling native playback of wav in the filetypes menu. [This should be fixed in 7.8]
    I have same issue with FLAC files
    Haven't checked my settings in filetypes menu yet.

  7. #47
    Junior Member
    Join Date
    Jan 2012
    Posts
    15

    After update\ SB server

    Quote Originally Posted by Triode View Post
    You either need to update your server software to 7.7 or to ignore the firmware update to 7.5.3 message [this is downgrading the firmware] by swiping right on the update screen and not selecting it. The new code is only tested with firmware 7.7 and later and so I want to make sure you have this firmware installed. Its likely that this will work with older server software, but its far more preferable to update the server software.
    Triode,
    After what seemed like forever, I finally managed to update the LMS from 7.5.3 up to 7.7.x (I'm running FreeNAS on a PC... it's a long story!).
    Anyway, using 7.7.0 caused endless reboots; but with the server at 7.7.2 the Touch seems stable (with Anedio D2 over USB).

    I suppose this means the kernel used by the "app" needs to match the firmware level at LMS?
    (else, the Touch attempts to "update" its firmware, to match that of the LMS, after installing your "app")

    Thanks.
    Last edited by leoduran; 2012-04-09 at 08:02. Reason: typos

  8. #48
    Senior Member
    Join Date
    Apr 2005
    Posts
    8,410
    Quote Originally Posted by terjehaa View Post
    I have same issue with FLAC files
    Haven't checked my settings in filetypes menu yet.
    I suspect you have native decode of flac disabled so that flac files get converted to wav to send to the player. This won't work at present either - will with 7.8, but at present you need to be able to send flac to the player.

  9. #49
    Junior Member Rosewind's Avatar
    Join Date
    Oct 2009
    Location
    Aarhus, Denmark
    Posts
    28
    Triode.

    Thank you! I'll test this when I have a proper DAC in the house. I have no idea if my lowly Aune DAC even supports 24/192.

    Best wiishes,
    Peter

  10. #50
    Senior Member
    Join Date
    Dec 2011
    Posts
    699

    Smile

    Hi Triode

    I get better sound quality with the following change to loadPriority in file loadPriority.lua

    /usr/share/jive/applets/EnhancedDigitalOutput/loadPriority.lua

    loadPriority=1

    sounds less harsh and thin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •