Home of the Squeezebox™ & Transporter® network music players.
Page 235 of 237 FirstFirst ... 135185225233234235236237 LastLast
Results 2,341 to 2,350 of 2367
  1. #2341
    Junior Member
    Join Date
    Apr 2013
    Posts
    10
    guys,
    i'm unable anymore to install EDO, the system is saying downloading Applet then rebooting, but no kernel update nor message at the boot saying that this is not supported by logitech.
    i've tested multiple times :factory reset + firmware update, even updating the firmware to 7.8.0 but not working at all.
    i've testing also with other Applets such as Screen Off, Kernel Update & EDO, all 3 are not installable, i always have "reinstall" instead of uninstall.
    for the others this seems to work as i was able to install license management and some others.
    I have also been able to install Triode TouchToolBox via ssh, but i'm stuck with EDO and i wanted to use the USB output ...

    anybody faced the same problem and found a solution?

  2. #2342
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,506
    A lot of applets and plugins are stored on sourceforge and sourceforge was down for a number of hours.

    I believe Ralphys EDO repository is on sourceforge so this may have part of the problem.

  3. #2343
    Junior Member
    Join Date
    Apr 2013
    Posts
    10
    ah that would be this.
    i'll try again this evening.
    thanks for this critical information as i was starting to scratch my head :-)

  4. #2344
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,506
    Quote Originally Posted by jayce996 View Post
    ah that would be this.
    i'll try again this evening.
    thanks for this critical information as i was starting to scratch my head :-)
    First check if Ralphy's sourceforge URL ( http://ralph_irving.users.sourceforge.net/edo/ ) is ok as sourceforge has been up & down.

  5. #2345
    Junior Member
    Join Date
    Apr 2013
    Posts
    10
    finally made it.
    thank you for your help !!!

  6. #2346
    Does anybody has any idea why my SB Touch with installed EDO does play 24-192 and 24-96 but doesn't really play 24-88,2 ? The sound is interrupted all the time in that case. My DAC, Bladelius Embla shows in that case 44,1 although the fiels are 88,2. I am running LMS 7.8.0.on MAC mini. The connection between my Touch and DAC is coax SPDIF.

  7. #2347
    Senior Member
    Join Date
    Apr 2013
    Location
    UK
    Posts
    1,056
    It does play them on mine, so is it possible that your DAC simply doesn't support that playback sample rate?


    Transcoded from Matt's brain by Tapatalk
    --
    Hardware: 3x Touch, 1x Radio, 2x Receivers, 1 HP Microserver NAS with Debian+LMS 7.9.0
    Music: ~1300 CDs, as 450 GB of 16/44k FLACs. No less than 3x 24/44k albums..

  8. #2348
    Quote Originally Posted by drmatt View Post
    It does play them on mine, so is it possible that your DAC simply doesn't support that playback sample rate?


    Transcoded from Matt's brain by Tapatalk
    It does it play directly from disc. It has USB input where I connected disc with HiRes files. So it should work ...

  9. #2349
    Senior Member
    Join Date
    Apr 2013
    Location
    UK
    Posts
    1,056
    Presumably that's its own internal renderer. You sure it's not resampling? My touch outputs 192/176.4/96/88/48/44 at 24 bit no problem on the optical and coax.


    Transcoded from Matt's brain by Tapatalk
    --
    Hardware: 3x Touch, 1x Radio, 2x Receivers, 1 HP Microserver NAS with Debian+LMS 7.9.0
    Music: ~1300 CDs, as 450 GB of 16/44k FLACs. No less than 3x 24/44k albums..

  10. #2350
    Junior Member
    Join Date
    Oct 2010
    Posts
    5

    edo

    EDO wont download anyone else have this problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •