Quote Originally Posted by Mike Mc View Post
Strange. It's prompting me to update to 7.7.2, reinstalling Triode's app, then asking to go back to 7.6.2!!, removing his app in the process. Any ideas anyone?
I hope it becomes on account of the Audiophil wishes to select this applet with the possibility of the different versions.