Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Junior Member
    Join Date
    Mar 2012
    Posts
    10
    Also when I try and play Napster by Rhapsody via Squeezebox.com it also resets Boom

  2. #12
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    9,650
    Quote Originally Posted by gordon217 View Post
    When connected to Squeezebox.com say Firmware 57
    so when you now connect back to LMS 7.7.2, does it stay 57? 57 seems to be the latest firmware.
    Location 1: VortexBox 4TB (2.3) > LMS 7.8 > Transporter, Touch, Boom, Radio w/Battery (all ethernet except Radio)
    Location 2: VBA 3TB (2.3) > LMS 7.8 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win7(64) > LMS 7.8 > Squeezelite
    Spares: several Touch, Radio, SB3
    Controllers: iPhone4S & iPad2 (iPeng7 & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win7(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  3. #13
    Junior Member
    Join Date
    Mar 2012
    Posts
    10
    Yes, very strange, states 57

  4. #14
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    9,650
    Quote Originally Posted by gordon217 View Post
    Yes, very strange, states 57
    that's not strange. 57 is correct. the 54 was the strange outcome. now that the firmware is up to date, have you tried rebooting everything in the system, starting with the router, then the computer running LMS, then power on/off the boom?
    Location 1: VortexBox 4TB (2.3) > LMS 7.8 > Transporter, Touch, Boom, Radio w/Battery (all ethernet except Radio)
    Location 2: VBA 3TB (2.3) > LMS 7.8 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win7(64) > LMS 7.8 > Squeezelite
    Spares: several Touch, Radio, SB3
    Controllers: iPhone4S & iPad2 (iPeng7 & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win7(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  5. #15
    Junior Member
    Join Date
    Mar 2012
    Posts
    10
    Yes all done, as I say it all works Fine, Radio, Music, just streaming Napster ?

  6. #16
    Senior Member aubuti's Avatar
    Join Date
    Oct 2005
    Posts
    8,806
    Have you tried a factory reset of the Boom? If I remember correctly it requires unplugging the Boom, then plugging it back in while holding down the "+" button.

  7. #17
    Junior Member
    Join Date
    Mar 2012
    Posts
    10
    All working, cheers, have a great weekend. Squeezebox is the best,

  8. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Quote Originally Posted by gordon217 View Post
    All working, cheers, have a great weekend. Squeezebox is the best,
    How did you get it working, I have exactly the same issue?

    I'm connecting through mysqueezebox.com with the new napster app.

    Everything else works except napster. it will log in etc, and you can select something to play, but it will not play and will reset the boom.

    Firmware 57.

    please somebody help, this is soooo frustrating!!

    Thanks

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •