Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1

    General Music Library question

    Hi.
    I've been using a plain Squeezebox for a few years, and yesterday I added a Squeezebox Radio. At the same time, I reloaded my music library and playlist paths in media server. As a result (?), no music will appear under the artist, album, genre, playlist folders etc. I am using JRiver Media Center as my library/organizing tool, but my music is stored on an EHD (Western Digital MyBook). However, a workaround seems to be adding folders under the Library/Media Source/Media Foldes option. This will make the individual folders I am adding, appear under the "Music Folder"s on my players. Still, no access to playlists etc.
    Is this due to storing my library on an external HD? It seems that my radio (at least) is set to find music on my C:\ catalogue.

    Any help would be much appreciated. In tea-spoon mode, please. I'm not at all any technically advanced.

  2. #2
    Senior Member
    Join Date
    Feb 2009
    Location
    Washington, DC
    Posts
    146
    If you're still having problems with your playlists, here's a couple of things to check.

    In settings for Logitech Media Server or Squeezebox Server, depending on which version you're running,go to the Basic Settings tab.

    Then check to see if the paths are correct for Media Folders and Playlists Folder.
    "You know, I'm all for progress. It's change I object to."
    Mark Twain

    5 Receivers, 1 Boom, 1 Radio, 1 Controller, 1 iPhone w/iPeng & Squeezebox Apps

  3. #3
    Maybe there's something I've missed, yes. May I be messing up Media Server and Squeezebox server? I'm using Media Server for sure, but, as I also have a Squeezebox Standard (early version) installed, should I also run Squeezebox Server? I should think not, but have to make sure.
    Anyway, now my files are found under My Music/My Folders while My Music/Artist etc. are (still) blank. And yes, I'm sure the paths are correct, which is also why the files appear under My Folders when doing a rescan.

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    9,655
    Quote Originally Posted by okvaal View Post
    Maybe there's something I've missed, yes. May I be messing up Media Server and Squeezebox server? I'm using Media Server for sure, but, as I also have a Squeezebox Standard (early version) installed, should I also run Squeezebox Server? I should think not, but have to make sure.
    Anyway, now my files are found under My Music/My Folders while My Music/Artist etc. are (still) blank. And yes, I'm sure the paths are correct, which is also why the files appear under My Folders when doing a rescan.
    run either Logitech Media Server or SqueezeboxServer, but not BOTH. Not even sure how you'd install both on same computer???
    Location 1: VortexBox 4TB (2.3) > LMS 7.8 > Transporter, Touch, Boom, Radio w/Battery (all ethernet except Radio)
    Location 2: VBA 3TB (2.3) > LMS 7.8 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win7(64) > LMS 7.8 > Squeezelite
    Spares: several Touch, Radio, SB3
    Controllers: iPhone4S & iPad2 (iPeng7 & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win7(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •