Home of the Squeezebox™ & Transporter® network music players.
Page 14 of 15 FirstFirst ... 412131415 LastLast
Results 131 to 140 of 142
  1. #131
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,234
    Quote Originally Posted by nervoteso View Post
    napster is working on mysqueezebox, even if i can't see app icons! why?
    +1 for not being able to see the new Napster App icon in the home menu on the web interface - means you can't use the web interface to search for songs. This is even though the App is enabled and "Display in Home Menu" is selected in MSQ.com
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  2. #132
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    1,125
    Quote Originally Posted by Siduhe View Post
    +1 for not being able to see the new Napster App icon in the home menu on the web interface - means you can't use the web interface to search for songs. This is even though the App is enabled and "Display in Home Menu" is selected in MSQ.com
    It's not been straightforward, but everything seems to be working for me. I have the Napster icon on the web interface (LMS). Have you got the Rhapsody plugin installed?
    kidstypike
    1 x SB3 - 1 x Boom - 1 x (Squeezebox) Radio - 2 x Touch - 2 x piCorePlayer

  3. #133
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,234
    Quote Originally Posted by kidstypike View Post
    It's not been straightforward, but everything seems to be working for me. I have the Napster icon on the web interface (LMS). Have you got the Rhapsody plugin installed?
    Yes, installed and working thanks. I see the Rhapsody item in the menu on each of the players and that works fine, but there is no Rhapsody or Napster item on the main web interface under MyApps - is really weird.
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  4. #134
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,234
    Solved - a quick reboot of the server seems to have sorted this out! Thanks for the assist.
    Who am I on LAST.FM?
    "Siduhe Loved Tracks radio got the thumbs up. Feedback included: yeah, it's good... got the odd dodgy track tho..." (c) ModelCitizen

  5. #135
    Senior Member
    Join Date
    May 2010
    Posts
    108
    Quote Originally Posted by andyg View Post
    There are still a lot of hours left in "today"... we are working on it. We have to also release 7.7.2 because the old Napster app will be broken, and are just doing some final things around this.
    Just wanted to say thanks Andy.

    I know that sometimes life can seem a bit thankless...

  6. #136
    Senior Member
    Join Date
    May 2009
    Posts
    410
    7.7.2 for qnap has just came out

    http://forum.qnap.com/viewtopic.php?f=123&t=57482

    just installed and everything is working fine.
    thanks a lot!!!!
    Touchx3,Boomx2,1 radio, 1 classic!Squeezebox Server 7.7.2 (Qnap ts-119)

  7. #137
    Senior Member
    Join Date
    May 2009
    Posts
    410
    there is a problem: i've installed 7.7.2 on ts-119, but if i go to www.mysqueezebox it says to update to 7.7.2. and if i return to nas it says i've to update to 7.7.1. what's happening?

    the problem is about touch. radio is ok (information says 7.7.2 installed and if i go to www.mysqueezebox it doesnt ask me to update), in touch it says i've 7.7.1 installed even if i go to update firware it says software is up to date. i don't understand
    Last edited by nervoteso; 2012-03-28 at 17:32.
    Touchx3,Boomx2,1 radio, 1 classic!Squeezebox Server 7.7.2 (Qnap ts-119)

  8. #138
    Quote Originally Posted by nervoteso View Post
    the problem is about touch. radio is ok (information says 7.7.2 installed and if i go to www.mysqueezebox it doesnt ask me to update), in touch it says i've 7.7.1 installed even if i go to update firware it says software is up to date. i don't understand
    Do you have errors in your server log about firmware download failures? If so, it's the same problem here:

    http://forums.slimdevices.com/showthread.php?t=94339

    Exactly the same fault occurred with earlier releases and we had to wait for Logitech to fix it.

  9. #139
    Quote Originally Posted by mherger View Post
    Ok, this is bad. Is 7.7.1 still there?

    --

    Michael
    After Virgiliomis post I followed his suggestions to uninstall 7.7.1 and reinstall 7.7.2 although I didn't make it that complicated. Just uninstalled 7.7.1 under "streaming services" which broke 7.7.2 in "addons" as well and then reinstalled 7.7.2 once again which made it work again. Napster's working now.
    Squeezebox 3 & SB Radio/ LMS 7.7.1 on ReadyNAS Duo

  10. #140
    Senior Member
    Join Date
    May 2009
    Posts
    410
    Quote Originally Posted by MikeMcr View Post
    Do you have errors in your server log about firmware download failures? If so, it's the same problem here:

    http://forums.slimdevices.com/showthread.php?t=94339

    Exactly the same fault occurred with earlier releases and we had to wait for Logitech to fix it.

    no i don'have error in downloading...
    Touchx3,Boomx2,1 radio, 1 classic!Squeezebox Server 7.7.2 (Qnap ts-119)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •