Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 15 FirstFirst 123412 ... LastLast
Results 11 to 20 of 142
  1. #11
    Senior Member
    Join Date
    Dec 2008
    Posts
    146
    same problem for me to in the UK, just getting "failed to parse".
    Source: Squeezebox 3, Thorens TD160 Super Turntable, SME 3009 arm with a Linn K9 cart.
    Amp/Speakers: Meridian M30, Thorens Restek Pre-amp
    Phones: Grado SR-60s
    Headphone Amp: Pro-ject Headbox II
    HP Proliant Microserver running WHS 2011 & Squeezebox Server

    http://www.last.fm/user/chn68b

  2. #12
    Senior Member
    Join Date
    Sep 2008
    Location
    West Sussex, UK
    Posts
    305
    I too have this error in the UK(country UK in mysb.com).

    J
    Main system: SB Touch, Arcam A85, Tannoy V4i speakers
    SB Classic into JVC R-1XL Stereo Receiver and JPW bookshelf speakers (an Ebay/ Freecycle set up!)
    SB Boom, Logitech Z4 subwoofer
    SB Radio
    LMS 7.8.0 running on WHS 2011 on a HP Prolaint Microserver
    Orange Squeeze/ Squeeze Commander on Google Nexus 7 and HTC One

  3. #13
    Junior Member
    Join Date
    Dec 2011
    Posts
    1

    Same in Germany

    Same problem here. I'm located in germany. MySB is pointing to germany too.
    Get an "Napster is no more" message when trying to stream via my squeezebox- server.
    German Napster Website is still working.

  4. #14
    Junior Member
    Join Date
    Dec 2011
    Posts
    4

    Same here 2

    Hi,

    it is also not working for me. Mysqueezeboy.com setting is Germany. Napster Germany Web client is working.
    Squeezebox tells me: Napster is no more. Logitech hotline in Germany is not aware of any problems.

    sven

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    22
    Yep, same problem here for me in the UK and definately not set to a US account. Napster works fine on computer and the iphone app works fine ... the problem MUST lie with squeezebox as that is the only thing that it isnt working on !

    Come on .. get the problem sorted !!

  6. #16

    Same here

    ... in Germany with SB3. "Napster is no more"
    Squeezebox 3 & SB Radio/ LMS 7.7.1 on ReadyNAS Duo

  7. #17
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395
    Napster's migration for the US has broken all regions, it will hopefully be sorted out a bit later today.

  8. #18
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395
    I've tried to implement a workaround for now, it may allow your account to work if your MySB country is set to the same country your Napster account is registered in.

  9. #19
    Junior Member
    Join Date
    Dec 2011
    Posts
    2

    Thanks, it works again for me!

    Hi Andy,

    I had the same problem in Germany, and now it works again!

    Thanks!

  10. #20
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395
    Great to hear!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •