Home of the Squeezebox™ & Transporter® network music players.
Page 112 of 112 FirstFirst ... 1262102110111112
Results 1,111 to 1,116 of 1116
  1. #1111
    I do not find

    Name:  Immagine.jpg
Views: 506
Size:  118.4 KB

    EDIT:
    I found

    Name:  Immagine1.jpg
Views: 505
Size:  34.4 KB

    THX
    Last edited by antonellocaroli; 2015-02-19 at 01:46.

  2. #1112
    Senior Member ralphpnj's Avatar
    Join Date
    Mar 2007
    Location
    Northern NJ, USA
    Posts
    2,637
    jezbo, please check the latest muso setup files (version 2.5.04) because Norton anti-virus is seeing setup.exe as a threat and blocking the installation. I was able to override Norton and install version 2.5.04, which works fine on two of Windows 10 computers (one laptop and one desktop).
    Living Rm: Transporter-SimAudio pre/power amps-Vandersteen 3A Sign. & sub
    Home Theater: Touch-Marantz HTR-Energy Veritas 2.1 & Linn sub
    Computer Rm: Touch-Headroom Desktop w/DAC-Aragon amp-Energy Veritas 2.1 & Energy sub
    Bedroom: Touch-HR Desktop w/DAC-Audio Refinement amp-Energy Veritas 2.0
    Guest Rm: Duet-Sony soundbar
    Garage: SB3-JVC compact system
    Controls: iPeng; SB Controller; Moose & Muso
    Server: LMS 7.9 on dedicated windows 10 computer w/2 Drobos
    Last.fm

  3. #1113
    Senior Member
    Join Date
    Jan 2007
    Posts
    976
    Quote Originally Posted by ralphpnj View Post
    jezbo, please check the latest muso setup files (version 2.5.04) because Norton anti-virus is seeing setup.exe as a threat and blocking the installation. I was able to override Norton and install version 2.5.04, which works fine on two of Windows 10 computers (one laptop and one desktop).
    I've had similar reports of Avast complaining. I think this is a generic problem with .NET ClickOnce projects if the software is unsigned - temporarily disabling antivirus is the way to go if you want to install it - if enough people reported it as a false positive the issue would be resolved. I realise that this may prevent many people installing it, but signing with a digital certificate is not something I want to be forced into.

    If Norton is complaining on download rather than running the exe, does it make any difference if I zip up the exe like this?

    http://musoware.com/muso_deploy/muso_setup.zip
    Last edited by jezbo; 2016-02-08 at 01:42.
    --
    muso developer

  4. #1114
    Senior Member ralphpnj's Avatar
    Join Date
    Mar 2007
    Location
    Northern NJ, USA
    Posts
    2,637

    muso will not start

    Well the muso forum appears to be down at the moment (June 16, 2017) so I will try posting my issue here.

    Note: after looking at the issue below please don't tell me to uninstall and then reinstall muso WITHOUT first telling me how save all the preferences and configuration files, of which there are many.

    Issue: muso will not start. returns the follow error - "Unable to retrieve application files. Files corrupt in deployment"

    And here is what shows up in the "details" button:

    PLATFORM VERSION INFO
    Windows : 10.0.14393.0 (Win32NT)
    Common Language Runtime : 4.0.30319.42000
    System.Deployment.dll : 4.6.1586.0 built by: NETFXREL2
    clr.dll : 4.6.1648.0 built by: NETFXREL3STAGE
    dfdll.dll : 4.6.1586.0 built by: NETFXREL2
    dfshim.dll : 10.0.14393.0 (rs1_release.160715-1616)

    SOURCES
    Deployment url : file:///C:/Users/Ralph%20Pantuso/AppData/Roaming/Microsoft/Windows/Start%20Menu/Programs/Muso%202.6/Muso%202.6.appref-ms%7C
    Server : Apache
    X-Powered-By : PleskLin
    Deployment Provider url : http://musoware.com/muso_deploy/Muso.application
    Application url : http://musoware.com/muso_deploy/Appl...o.exe.manifest
    Server : Apache
    X-Powered-By : PleskLin

    IDENTITIES
    Application Identity : Muso.exe, Version=2.6.34.2, Culture=en-GB, PublicKeyToken=0000000000000000, processorArchitecture=msil, type=win32

    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of C:\Users\Ralph Pantuso\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Muso 2.6\Muso 2.6.appref-ms| resulted in exception. Following failure messages were detected:
    + Exception occurred loading manifest from file MP3db.dll: the manifest may not be valid or the file could not be opened.
    + File MP3db.dll is not a valid Portable Executable (PE) file.
    + PE file does not have enough data.

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    * The manifest for this application does not have a signature. Signature validation will be ignored.
    * The manifest for this application does not have a signature. Signature validation will be ignored.

    OPERATION PROGRESS STATUS
    * [6/16/2017 5:54:47 PM] : Activation of C:\Users\Ralph Pantuso\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Muso 2.6\Muso 2.6.appref-ms| has started.
    * [6/16/2017 5:54:47 PM] : Performing necessary update check as specified by the deployment.
    * [6/16/2017 5:54:48 PM] : Consuming new update.
    * [6/16/2017 5:54:51 PM] : Installation of the application has started.
    * [6/16/2017 5:54:53 PM] : Processing of application manifest has successfully completed.
    * [6/16/2017 5:54:53 PM] : Found compatible runtime version 4.0.30319.
    * [6/16/2017 5:54:53 PM] : Request of trust and detection of platform is complete.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [6/16/2017 5:55:15 PM] System.Deployment.Application.InvalidDeploymentExc eption (ManifestLoad)
    - Exception occurred loading manifest from file MP3db.dll: the manifest may not be valid or the file could not be opened.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.Manifest.AssemblyMan ifest.ManifestLoadExceptionHelper(Exception exception, String filePath)
    at System.Deployment.Application.Manifest.AssemblyMan ifest.LoadFromInternalManifestFile(String filePath)
    at System.Deployment.Application.DownloadManager.Proc essDownloadedFile(Object sender, DownloadEventArgs e)
    at System.Deployment.Application.FileDownloader.Downl oadModifiedEventHandler.Invoke(Object sender, DownloadEventArgs e)
    at System.Deployment.Application.FileDownloader.OnMod ified()
    at System.Deployment.Application.SystemNetDownloader. DownloadSingleFile(DownloadQueueItem next)
    at System.Deployment.Application.SystemNetDownloader. DownloadAllFiles()
    at System.Deployment.Application.FileDownloader.Downl oad(SubscriptionState subState, X509Certificate2 clientCertificate)
    at System.Deployment.Application.DownloadManager.Down loadDependencies(SubscriptionState subState, AssemblyManifest deployManifest, AssemblyManifest appManifest, Uri sourceUriBase, String targetDirectory, String group, IDownloadNotification notification, DownloadOptions options)
    at System.Deployment.Application.ApplicationActivator .DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
    at System.Deployment.Application.ApplicationActivator .InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
    at System.Deployment.Application.ApplicationActivator .ConsumeUpdatedDeployment(SubscriptionState& subState, ActivationDescription actDesc)
    at System.Deployment.Application.ApplicationActivator .PerformDeploymentUpdate(SubscriptionState& subState, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator .ProcessOrFollowShortcut(String shortcutFile, String& errorPageUrl, TempFile& deployFile)
    at System.Deployment.Application.ApplicationActivator .PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator .ActivateDeploymentWorker(Object state)
    --- Inner Exception ---
    System.IO.IOException
    - File MP3db.dll is not a valid Portable Executable (PE) file.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.PEStream.ConstructFr omFile(String filePath, Boolean partialConstruct)
    at System.Deployment.Application.Manifest.AssemblyMan ifest.LoadFromInternalManifestFile(String filePath)
    --- Inner Exception ---
    System.IO.IOException
    - PE file does not have enough data.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.PEStream.PEComponent .ReadData(FileStream file, Int64 position, Type dataType)
    at System.Deployment.Application.PEStream.ResourceDir ectory..ctor(ResourceSection resourceSection, FileStream file, Int64 rootResourceAddress, Int64 resourceAddress, Int64 addressDelta, Boolean partialConstruct)
    at System.Deployment.Application.PEStream.ResourceSec tion..ctor(FileStream file, SectionHeader sectionHeader, Boolean partialConstruct)
    at System.Deployment.Application.PEStream.ConstructPE Image(FileStream file, Boolean partialConstruct)
    at System.Deployment.Application.PEStream.ConstructFr omFile(String filePath, Boolean partialConstruct)

    COMPONENT STORE TRANSACTION DETAILS
    No transaction information is available.
    Living Rm: Transporter-SimAudio pre/power amps-Vandersteen 3A Sign. & sub
    Home Theater: Touch-Marantz HTR-Energy Veritas 2.1 & Linn sub
    Computer Rm: Touch-Headroom Desktop w/DAC-Aragon amp-Energy Veritas 2.1 & Energy sub
    Bedroom: Touch-HR Desktop w/DAC-Audio Refinement amp-Energy Veritas 2.0
    Guest Rm: Duet-Sony soundbar
    Garage: SB3-JVC compact system
    Controls: iPeng; SB Controller; Moose & Muso
    Server: LMS 7.9 on dedicated windows 10 computer w/2 Drobos
    Last.fm

  5. #1115
    Senior Member
    Join Date
    Jan 2007
    Posts
    976
    Muso forum is up.

    Uninstalling & re-installing won't lose your settings.
    --
    muso developer

  6. #1116
    Senior Member ralphpnj's Avatar
    Join Date
    Mar 2007
    Location
    Northern NJ, USA
    Posts
    2,637
    Quote Originally Posted by jezbo View Post
    Muso forum is up.

    Uninstalling & re-installing won't lose your settings.
    Thanks!

    Worked and now muso is working again.
    Living Rm: Transporter-SimAudio pre/power amps-Vandersteen 3A Sign. & sub
    Home Theater: Touch-Marantz HTR-Energy Veritas 2.1 & Linn sub
    Computer Rm: Touch-Headroom Desktop w/DAC-Aragon amp-Energy Veritas 2.1 & Energy sub
    Bedroom: Touch-HR Desktop w/DAC-Audio Refinement amp-Energy Veritas 2.0
    Guest Rm: Duet-Sony soundbar
    Garage: SB3-JVC compact system
    Controls: iPeng; SB Controller; Moose & Muso
    Server: LMS 7.9 on dedicated windows 10 computer w/2 Drobos
    Last.fm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •