Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2

Hybrid View

  1. #1
    Steve Frawley
    Guest

    Still problem with 11/24 build

    I downloaded the 11/24 build and it still choked my G4 over time and the
    server quit streaming. When I went to it, perl was taking about 70% CPU. It
    didn't crash the machine, but it only ran for an hour. I got running again
    without the full forced shutdown/restart as last time and now it seems fine,
    but it doesn't seem stable.
    I have been running the Fishbone skin also.

    I will revert to 4.2.6 for now

    Steve Frawley <Steve (AT) Frawleys (DOT) com> From the G4

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Re: Still problem with 11/24 build

    steve, what station were you listening to?

    On Nov 24, 2003, at 5:24 PM, Steve Frawley wrote:

    > I downloaded the 11/24 build and it still choked my G4 over time and
    > the
    > server quit streaming. When I went to it, perl was taking about 70%
    > CPU. It
    > didn't crash the machine, but it only ran for an hour. I got running
    > again
    > without the full forced shutdown/restart as last time and now it seems
    > fine,
    > but it doesn't seem stable.
    > I have been running the Fishbone skin also.
    >
    > I will revert to 4.2.6 for now
    >
    > Steve Frawley <Steve (AT) Frawleys (DOT) com> From the G4
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •