Home of the Squeezebox™ & Transporter® network music players.
Page 13 of 21 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 203
  1. #121
    Junior Member
    Join Date
    Jan 2011
    Posts
    5

    Running server on USB pendrive/HDD

    Quote Originally Posted by Rob1 View Post
    I was experimenting today. And discovered that if you attach a usb pendrive or HDD to the Touch the new Spotify app works without having my netbook on.
    You have to run the server from the USB drive. The only problem i have is that i don't get the album art using it this way. But i have the same problem with the server on my netbook. But Squeezeplay shows the art.
    The art shows when i use the server via my netbook though.

    As previously mentioned it would be nice to improve the search function.
    Also to be able to search similar artists as you can with Triodes 3rd party.

    Cheers
    Interesting! I would like to experiment with this as well, but, silly question, how do you run the server on the USB pendrive (or HDD for that matter)?

  2. #122
    Senior Member craig strong's Avatar
    Join Date
    Dec 2008
    Location
    Nottingham UK
    Posts
    108
    Quote Originally Posted by Nebulas View Post
    Interesting! I would like to experiment with this as well, but, silly question, how do you run the server on the USB pendrive (or HDD for that matter)?
    All you do is attach the drive, allow the SB to scan your tracks, select USB from the menu, and play.

    Re the art work, when I actually play an album, there is no art work on the left of the screen of my Touch, but it does appear in the normal place on the right......?

  3. #123
    Senior Member craig strong's Avatar
    Join Date
    Dec 2008
    Location
    Nottingham UK
    Posts
    108
    Quote Originally Posted by )p( View Post
    Yes I have also seen that. Also it often just stops playing after a few songs in a playlist. I also had to reboot the touch a few times because it either played silent or it became unresponsive.

    I also see a little issue I think is server related because it also happens with Triode's plugin. When I first start a song playing from ipeng from standby it starts moving the time bar with no sound. A little later its resets itself and starts to play with sound. Never saw that before upgrading the server.
    Strange that, I had what you mention far more before the update.

  4. #124
    Junior Member
    Join Date
    Jan 2011
    Posts
    1

    Red face same problem

    Quote Originally Posted by Gurkburk View Post
    I have a problem. Cannot get through this step.

    - Select "My Music" for each Radio or Touch. Choose the library on your computer running beta 7.5.3.

    Check.

    - Follow the instructions on the screen for the Software Update. Squeezebox will restart after the update.

    There is no software update when I choose this.
    I have the same problem. I even updated the SB server on the SB(touch) (now running fastware 7.5.3-r9283). The Spotify logo which were on the touch before, was gone after fastware update ( I even lost the apps link in main menu). There are no update possibility from the SB-touch when connecting to the "my music" on the server. Wonder if the problem is that my username and/or password on mysqueezebox.com is different from my current one ( I forgot it) so when logged in on my server it does not recognize my SB-touch stating that the touch is registered on someone else! Any suggestions how to solve this?

  5. #125
    Senior Member craig strong's Avatar
    Join Date
    Dec 2008
    Location
    Nottingham UK
    Posts
    108
    Re no artwork, if I right click on where the cover art should be, and hit "show picture" I get the "Error 403 " message, anyone know why?

  6. #126
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    1,161
    Quote Originally Posted by craig strong View Post
    Re no artwork, if I right click on where the cover art should be, and hit "show picture" I get the "Error 403 " message, anyone know why?
    Where are you right-clicking? The web UI doesn't work when the player is connected to the Touch's internal server (TinySB).
    kidstypike
    1 x SB3 - 1 x Boom - 1 x (Squeezebox) Radio - 2 x Touch - 2 x piCorePlayer

  7. #127
    Junior Member
    Join Date
    Jan 2011
    Posts
    5

    Spotify application works without pc running!!!!! :)

    Quote Originally Posted by craig strong View Post
    All you do is attach the drive, allow the SB to scan your tracks, select USB from the menu, and play.

    Re the art work, when I actually play an album, there is no art work on the left of the screen of my Touch, but it does appear in the normal place on the right......?
    Yes, it works! Thanks for the tip. Very nice. I had misunderstood your message, I thought that you had to run the server from whatever was connected to the USB connection of the Squeezebox [ as opposed to running the server on a pc ]. But now I'm indeed listening to music using the beta Spotify application without any computer running. (First I had connected an external 1 TB WD MyBook hard disk to the Squeezebox, but this gave a very slow response. Now I'm using a simple low capacity USB stick instead).

    I get all the art work, both on the Squeezebox display and on my iPod (using iPeng).

    It works just great: using iPeng to play music from Spotify on my home stereo set, while all pc's can be turned off ...

    Suggestion for an additional option for the beta Spotify plugin: to add albums and songs to your playlists on Spotify. (When adding albums to playlists in iPeng, these are added to the playlist of music that you are listening to at that particular moment, but these cannot be added to a Spotify playlist).

    Never expected that the Squeezebox would give so much fun when i bought it 4-5 months ago ...

  8. #128
    Senior Member craig strong's Avatar
    Join Date
    Dec 2008
    Location
    Nottingham UK
    Posts
    108

    Angry

    Quote Originally Posted by kidstypike View Post
    Where are you right-clicking? The web UI doesn't work when the player is connected to the Touch's internal server (TinySB).
    On the left hand side of the player, where all the songs in the album are listed, at the top of there, it says "cover art" if the actual album is playing, the cover art from it is displayed there, as well as in the right hand "now playing" section.

    I find it odd that I am getting the display on the right hand side, but nothing on the left but the red X.

    And Iam still suffering from track skipping and stoppage!!!

  9. #129
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    1,161
    Quote Originally Posted by craig strong View Post
    On the left hand side of the player, where all the songs in the album are listed, at the top of there, it says "cover art" if the actual album is playing, the cover art from it is displayed there, as well as in the right hand "now playing" section.

    I find it odd that I am getting the display on the right hand side, but nothing on the left but the red X.

    And Iam still suffering from track skipping and stoppage!!!
    When you have this problem with artwork, is your Squeezebox player connected to SBS running on your PC/NAS or connected to TinySB running on the SBTouch?
    kidstypike
    1 x SB3 - 1 x Boom - 1 x (Squeezebox) Radio - 2 x Touch - 2 x piCorePlayer

  10. #130
    Senior Member craig strong's Avatar
    Join Date
    Dec 2008
    Location
    Nottingham UK
    Posts
    108
    Quote Originally Posted by kidstypike View Post
    When you have this problem with artwork, is your Squeezebox player connected to SBS running on your PC/NAS or connected to TinySB running on the SBTouch?
    I believe the first option....fwiw I don't get the problem with artwork when I run the Triode version of Spotify on the SB.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •