Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Senior Member mudlark's Avatar
    Join Date
    Aug 2006
    Location
    Cumbria, England
    Posts
    723

    24bit files on transporter are stuttery

    Hi,

    I run my transporter from a wired ethernet. It stutters badly with 24/48 files. It plays 16/44.1 ok.

    My SB3s both play the 24bit files OK.

    I'm running kubuntu 10.04 and 7.5.2 todays build.

    Does anyone have any ideas or can anyone give me any help?

    Mike
    Transporter or Cyrus streamX>CyrusDACX>PreXvs>ESPAudio P09B Active filter>Cyrus X x 2>Rhapsody, Avondale and Naim cable, Kubuntu 12.04 server, various boxes for storage.
    SB3 Flycatcher 3A linear power supply. Touch also.
    Using SqueezeBoxServer (LMS) 7.8
    Also piCorePlayer>Rega DAC>B4>Avondale 260>KEF iQ7 Kubuntu 14.04

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    Buckinghamshire, England
    Posts
    9,983
    Quote Originally Posted by mudlark View Post
    Hi,

    I run my transporter from a wired ethernet. It stutters badly with 24/48 files. It plays 16/44.1 ok.

    My SB3s both play the 24bit files OK.

    I'm running kubuntu 10.04 and 7.5.2 todays build.

    Does anyone have any ideas or can anyone give me any help?

    Mike
    If FLAC, re-compress at level 5 (assuming they are currently level 8)
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

  3. #3
    Senior Member mudlark's Avatar
    Join Date
    Aug 2006
    Location
    Cumbria, England
    Posts
    723
    Thanks Phil, however the files have played satisfactorily before. I was wondering if there is a current bug or whatever.

    Mike.
    Transporter or Cyrus streamX>CyrusDACX>PreXvs>ESPAudio P09B Active filter>Cyrus X x 2>Rhapsody, Avondale and Naim cable, Kubuntu 12.04 server, various boxes for storage.
    SB3 Flycatcher 3A linear power supply. Touch also.
    Using SqueezeBoxServer (LMS) 7.8
    Also piCorePlayer>Rega DAC>B4>Avondale 260>KEF iQ7 Kubuntu 14.04

  4. #4
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395

  5. #5
    Senior Member mudlark's Avatar
    Join Date
    Aug 2006
    Location
    Cumbria, England
    Posts
    723
    Hi Andy, It's gettiinnggg thereee, I think.

    01.heroes

    Cheers,
    Mike.

    PS I have some test files that play fine even up to 24/48 88.2 and 24/192 (my cyrus dacX says it's getting a 192 file.

    should be there now if I have uploaded the file correctly
    Last edited by mudlark; 2010-09-21 at 13:31.
    Transporter or Cyrus streamX>CyrusDACX>PreXvs>ESPAudio P09B Active filter>Cyrus X x 2>Rhapsody, Avondale and Naim cable, Kubuntu 12.04 server, various boxes for storage.
    SB3 Flycatcher 3A linear power supply. Touch also.
    Using SqueezeBoxServer (LMS) 7.8
    Also piCorePlayer>Rega DAC>B4>Avondale 260>KEF iQ7 Kubuntu 14.04

  6. #6
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395
    Well there is no way you are getting a 192 file through the Transporter.

  7. #7
    Senior Member mudlark's Avatar
    Join Date
    Aug 2006
    Location
    Cumbria, England
    Posts
    723
    Quote Originally Posted by andyg View Post
    Well there is no way you are getting a 192 file through the Transporter.
    OOps, quite right, it's getting through unstuttery at 96kHz.

    Sorry for the silly report.
    Transporter or Cyrus streamX>CyrusDACX>PreXvs>ESPAudio P09B Active filter>Cyrus X x 2>Rhapsody, Avondale and Naim cable, Kubuntu 12.04 server, various boxes for storage.
    SB3 Flycatcher 3A linear power supply. Touch also.
    Using SqueezeBoxServer (LMS) 7.8
    Also piCorePlayer>Rega DAC>B4>Avondale 260>KEF iQ7 Kubuntu 14.04

  8. #8
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395
    Your test file plays perfectly on my Transporter, and I'm using wireless too. I tested in 7.5.2 (firmware 80) and 7.6 (firmware 84).

  9. #9
    Senior Member mudlark's Avatar
    Join Date
    Aug 2006
    Location
    Cumbria, England
    Posts
    723
    any suggestions?
    I've tried a different input to my dac, and the player is on firmware 80 and the 7.6 version also.
    Last edited by mudlark; 2010-09-21 at 14:24.
    Transporter or Cyrus streamX>CyrusDACX>PreXvs>ESPAudio P09B Active filter>Cyrus X x 2>Rhapsody, Avondale and Naim cable, Kubuntu 12.04 server, various boxes for storage.
    SB3 Flycatcher 3A linear power supply. Touch also.
    Using SqueezeBoxServer (LMS) 7.8
    Also piCorePlayer>Rega DAC>B4>Avondale 260>KEF iQ7 Kubuntu 14.04

  10. #10
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395
    Have you tried it on your SB3 too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •