Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Guest

    Missing Server Settings

    Following on from the "Squeezebox consistently hangs XP" thread, I also
    get this problem!

    From my observations, it seems to be something to do the case used in
    specifying the skin and the use of dropdowns (but that could be a red
    herring!).

    A good example, using the skin name directly in the browser, is as
    follows:

    http://localhost:9000/Default/ - No Server settings (just the version
    number), and only "Forget this player" on player settings.

    http://localhost:9000/default/ - Fully functional Server and player
    settings.

    Also, some skins only show the right pane, others nothing at all. In the
    Touch skin, the options are sporadic (no sign of a drop-down anywhere),
    but pages without dropdowns such as "debug" look ok regardless of case
    though (touch or Touch).

    I have a SliMP3 and the server is running on a Windows 2000 laptop at
    present. I'd guess its something to do with windows not caring about
    case, but I'll leave that to the experts. Might just be me being a
    clutz!

    Hope this helps explain the issue, any assistance welcomed!

    Thanks

    Chris.

    -----Original Message-----
    From: Dave Pilgrim [mailto:dpilgrim (AT) exasia (DOT) net]
    Sent: 08 July 2004 13:41
    To: Slim Devices Discussion
    Subject: [slim] FW: Squeezebox consistently hangs XP


    That should have of course have read
    http://YourServerAddress:9000/en/ or
    http://YourServerAddress:9000/Default/

    Dave Pilgrim wrote:

    >>

    > Try opening a browser and going to http://YourServerAddress:9000/en/
    > <http://YourServerAddress:9000/Default/> (replacing YourServerAddress
    > with the appropriate IP address of the slimserver, and be sure to
    > include the final slash). Should get you back to the most basic
    > interface where you can then get into and fix the skin settings.
    >
    > dp
    >

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Missing Server Settings

    This sounds like a known bug: http://bugs.slimdevices.com/show_bug.cgi?id=308

    This seems to be difficult to reproduce, but hopefully more data can help. Feel
    free to add to anything there, if you can.
    -kdf

    Quoting slimp3 (AT) chrisp68 (DOT) free-online.co.uk:

    > Following on from the "Squeezebox consistently hangs XP" thread, I also
    > get this problem!
    >
    > >From my observations, it seems to be something to do the case used in

    > specifying the skin and the use of dropdowns (but that could be a red
    > herring!).
    >
    > A good example, using the skin name directly in the browser, is as
    > follows:
    >
    > http://localhost:9000/Default/ - No Server settings (just the version
    > number), and only "Forget this player" on player settings.
    >
    > http://localhost:9000/default/ - Fully functional Server and player
    > settings.
    >
    > Also, some skins only show the right pane, others nothing at all. In the
    > Touch skin, the options are sporadic (no sign of a drop-down anywhere),
    > but pages without dropdowns such as "debug" look ok regardless of case
    > though (touch or Touch).
    >
    > I have a SliMP3 and the server is running on a Windows 2000 laptop at
    > present. I'd guess its something to do with windows not caring about
    > case, but I'll leave that to the experts. Might just be me being a
    > clutz!
    >
    > Hope this helps explain the issue, any assistance welcomed!
    >
    > Thanks
    >
    > Chris.
    >
    > -----Original Message-----
    > From: Dave Pilgrim [mailto:dpilgrim (AT) exasia (DOT) net]
    > Sent: 08 July 2004 13:41
    > To: Slim Devices Discussion
    > Subject: [slim] FW: Squeezebox consistently hangs XP
    >
    >
    > That should have of course have read
    > http://YourServerAddress:9000/en/ or
    > http://YourServerAddress:9000/Default/
    >
    > Dave Pilgrim wrote:
    >
    > >>

    > > Try opening a browser and going to http://YourServerAddress:9000/en/
    > > <http://YourServerAddress:9000/Default/> (replacing YourServerAddress
    > > with the appropriate IP address of the slimserver, and be sure to
    > > include the final slash). Should get you back to the most basic
    > > interface where you can then get into and fix the skin settings.
    > >
    > > dp
    > >

    >
    >

  3. #3
    James Stubbs
    Guest

    Missing Server Settings

    Hi,

    I have this problem as well. What can I do to help ?

    James

    kdf wrote:

    >This sounds like a known bug: http://bugs.slimdevices.com/show_bug.cgi?id=308
    >
    >This seems to be difficult to reproduce, but hopefully more data can help. Feel
    >free to add to anything there, if you can.
    >-kdf
    >
    >Quoting slimp3 (AT) chrisp68 (DOT) free-online.co.uk:
    >
    >
    >
    >>Following on from the "Squeezebox consistently hangs XP" thread, I also
    >>get this problem!
    >>
    >>>From my observations, it seems to be something to do the case used in

    >>specifying the skin and the use of dropdowns (but that could be a red
    >>herring!).
    >>
    >>A good example, using the skin name directly in the browser, is as
    >>follows:
    >>
    >>http://localhost:9000/Default/ - No Server settings (just the version
    >>number), and only "Forget this player" on player settings.
    >>
    >>http://localhost:9000/default/ - Fully functional Server and player
    >>settings.
    >>
    >>Also, some skins only show the right pane, others nothing at all. In the
    >>Touch skin, the options are sporadic (no sign of a drop-down anywhere),
    >>but pages without dropdowns such as "debug" look ok regardless of case
    >>though (touch or Touch).
    >>
    >>I have a SliMP3 and the server is running on a Windows 2000 laptop at
    >>present. I'd guess its something to do with windows not caring about
    >>case, but I'll leave that to the experts. Might just be me being a
    >>clutz!
    >>
    >>Hope this helps explain the issue, any assistance welcomed!
    >>
    >>Thanks
    >>
    >>Chris.
    >>
    >>-----Original Message-----
    >>From: Dave Pilgrim [mailto:dpilgrim (AT) exasia (DOT) net]
    >>Sent: 08 July 2004 13:41
    >>To: Slim Devices Discussion
    >>Subject: [slim] FW: Squeezebox consistently hangs XP
    >>
    >>
    >>That should have of course have read
    >>http://YourServerAddress:9000/en/ or
    >>http://YourServerAddress:9000/Default/
    >>
    >>Dave Pilgrim wrote:
    >>
    >>
    >>
    >>>Try opening a browser and going to http://YourServerAddress:9000/en/
    >>><http://YourServerAddress:9000/Default/> (replacing YourServerAddress
    >>>with the appropriate IP address of the slimserver, and be sure to
    >>>include the final slash). Should get you back to the most basic
    >>>interface where you can then get into and fix the skin settings.
    >>>
    >>>dp
    >>>
    >>>
    >>>

    >>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •