Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 113 FirstFirst 12341252102 ... LastLast
Results 11 to 20 of 1125
  1. #11
    Senior Member
    Join Date
    Apr 2008
    Posts
    227
    Quote Originally Posted by dcote View Post
    Kuro, you are probably suffering from this bug:

    https://bugs.slimdevices.com/show_bug.cgi?id=4578

    check it out, and if you are - perhaps you would like to add a comment that the bug still exists in 7.4x. and, of course, VOTE for it! ;-)

    btw., comment #34 in that bug contains a quick'n'dirty fix (actually more like a hack) that restores unicode functionality in playlists. i can attest the hack works, i run SC 7.3.4. on a qnap ts409 pro and i re-apply the hack to every update of SC i do. tedious, but currently there seems to be no other solution.
    I tried that fix in comment #34 and it did not work. My playlist has Chinese unicode characters and they were all skipped. It does not happen with 7.3.3 or any previous release I had since 7.1.

    So far 7.4 proves to be a disappointing release.

    BTW, SSODS 3.18 + 7.33 were the most stable here, but this combo has the disk hibenation problem (disk wakes up every 20 mins or so). Hibenation works with 3.16+7.32, but misses artwork scan for new and changed music

  2. #12
    Senior Member HarryPotter's Avatar
    Join Date
    Nov 2006
    Posts
    194
    May I ask you if the following problem has to to with SSODS 4:

    (posted on another thread):

    To test SSODS 4 I run it with SS 7.4.0 on a DS109+ and want to use my music library on my DS408

    path: \\DS408\music is not accepted :-( (same result if I use the IP address)

    Same if I use iTunes plugin (iTunes library is on DS408)


    Strange thing is: if I install SS 7.4.0 on my PC (Windows 7) then the \\DS408\music path is accepted.
    DS415+ / DSM 6.1.3-15152-4 / ST4000VN000-2AH166
    LMS 7.9.0-164
    2 Squeezebox 3 + Boom

  3. #13
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,729

    SSODS 4 released

    > path: \\DS408\music is not accepted :-( (same result if I use the IP
    > address)


    That's not a valid path in a non-Windows environment. You'll have to tell your 109 where you mounted the 409 share.

  4. #14
    Senior Member HarryPotter's Avatar
    Join Date
    Nov 2006
    Posts
    194
    OK, thanks, I'll check the Synology forum(s) how to mount a share from another DS.
    DS415+ / DSM 6.1.3-15152-4 / ST4000VN000-2AH166
    LMS 7.9.0-164
    2 Squeezebox 3 + Boom

  5. #15
    Senior Member flipflip's Avatar
    Join Date
    Apr 2006
    Location
    Swissaland
    Posts
    1,408
    > And then, after the extraction box:
    > Error: Extracting the tar ball failed. Try again.
    > I'm using squeezeboxserver-7.4.0-28672.tgz freshly downloaded from downloads.slimdevices.com/SqueezeboxServer_v7.4.0/.
    > This doesn't look like the fault of SSODS, but I'm not quite sure how to
    > proceed. It would be nice if Logitech posted checksums so I could tell
    > whether the download got corrupted somehow (though I've downloaded the
    > tarball twice and gotten the same results each time).

    Ah, then this is an SSODS error!
    The upload function is an ugly hack (I don't know how to do it correctly; as said before: patches to the ssods_cgi-upload.sh script are welcome).

    Are you using Firefox, The One and Only Web Broser?

    flip

  6. #16
    Member
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    43
    Thanks flipflip for making SSODS4 available!!

  7. #17
    First of all, Thanks FlipFlip for making us happy.

    I'm not that home in linux, i don everything and then i'm stuck here

    *****************************

    On a Turbostation (WARNING: untested! Get help in the forum if you need):

    $ mount -t ext2 /dev/mtdblock5 /tmp/config
    Edit /tmp/config/autorun.sh to include the command from 8.
    $ umount /tmp/config

    *******************************

    How do i edit the .sh file ? an what is the command from 8 ?

    thanks
    TS-109 pro = the server
    Kitchen = SB3
    Mainroom = SB3
    Bathroom = Duet
    Bedroom = Radio

  8. #18
    is there a .pat file ??

    I cant install it on DiskStation ?

  9. #19
    Senior Member
    Join Date
    May 2009
    Location
    Witham, Essex. UK
    Posts
    482
    I've been trying to install 3rd party plugins using SbS on QNAP TS-509 but with no success.

    SbS -> settings -> Plugins keeps asking for 'Restart' or 'Restart Later' but plugins will not install - can't see anything useful in the logs. Several QNAP users have reported the same issue over in the QNAP forums.

    Bob
    1 x Touch
    1 x Radio
    1 x Boom
    1 x Intel-NUC server/squeezelite running LMS 7.91 on Windows 10
    1 X Odroid-XU4 server/squeezelite running LMS 7.91 on Ubuntu 16.04
    WaveIO USB into Lavry DA-10 DAC
    Starfish Pre-amp : Based on NAIM NAC 72
    Heavily modified NAIM NAP 250 Power-amp
    Behringer DEQ2496
    Linn Isobarik DMS

  10. #20
    Senior Member Dingsdada's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    145
    many thanks to flipflip!!!

    i've managed to install ssods4 and 7.4.1 nightly on my ds209+.
    everything went fine, but scanning of covers is a big problem:
    about half a minute for 1!!! cover (i've about 1800 covers - so i've to abort scanning)
    now navigation in trees is very slow (with my radio)
    DS415play 4x2TB Raid 5 ----- DS215j 2x 4TB for Backup

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •