Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Guest

    Problem with special characters.

    I noticed that after the 5.2 / 27 update my squeezebox has problems with
    special character I never noticed before.
    Example: Fauré spells fine on the artist display line (2nd line), but on the
    location line (1st line in display) it spells Faurãc. Due to the misreading
    the folder seems to be empty although it isn't. Anyone else noticed this?
    WinXp config. No further problems.

    Peter

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Problem with special characters.

    Peter,

    What screen is this happening on? Are you browsing by artist or by
    folder?

    On Jul 1, 2004, at 3:54 PM, <slim (AT) vcooten (DOT) nl> wrote:

    > I noticed that after the 5.2 / 27 update my squeezebox has problems
    > with
    > special character I never noticed before.
    > Example: Fauré spells fine on the artist display line (2nd line), but
    > on the
    > location line (1st line in display) it spells Faurãc. Due to the
    > misreading
    > the folder seems to be empty although it isn't. Anyone else noticed
    > this?
    > WinXp config. No further problems.
    >
    > Peter
    >
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •