Okay, I upgraded a lot of hardware for my FreeNAS server. But it seems that none of the Gigabit Ethernet cards I have are working in 0.69. So, I upgraded to 0.7 nightly builds of FreeNAS because my network adapters are recognized with FreeBSD 7 branch.

I noticed that there was a note that said that SlimNAS won't work with 0.70 right now... What would it take? Is it an issue with SqueezeCenter or SlimNAS? Is it a Perl issue?

John